• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


All Activity

This stream auto-updates     

  1. Past hour
  2. Air bag deactivation key/insurance

    Admiral take the mick with their renewals now... Mine shot up this year and so did my parents multicar policy. Unfortunately I'm in an odd situation which means there are very few companies that will insure me so I had no choice but to stick with them. I hope to have changed car for something totally standard by next renewal (March) as the remap is part of the problem. I did get to the point of deciding to just not declare it, the car is standard otherwise, and I'm sure they'll find something to get out of paying if I tried to claim for my own car anyway (they cant avoid 3rd party claims) so it seems pointless letting it cause so much extra hassle and cost, but I just know I'd be constantly worried about it so did keep it declared this year.
  3. Fuel Gauge

    if both the temp and fuel gauge show they same symptons at identical times - dropping and going back up, then I don't see it being a sensor problem, more a problem with the speedo console unit inside
  4. Air bag deactivation key/insurance

    Just got my Admiral renewal by email. No changes to my car / address /claims etc in last 12 months but it has gone up by 26%. Everyone says- well of course insurance premium tax has increased this year, I agree, but it went from 10% to 12% which creates 1.8% more, not 26%. Obviously I will see what price I can get elsewhere. Insurance companies, when inviting renewal, now have to tell you what you paid last year. They must hate that as it makes the increase obvious and can't exploit people who did not remember what they paid last year. (I am aware that there is a change to the Ogden tables by the Govt which means that injury claims involved long term care for injured people costs insurance companies more now) Anyway, time for a rant. The whole principle of insurance premium tax goes against the principles of the Govt wanting people to act responsibly and have insurance instead of relying on the state if they lose their house and contents in a fire etc. Up to 01 Oct 1994 there was no insurance premium tax. On that date it started at 2.5%, then 4, then 5. then 6, then 9.5, then 10, now 12%. I reckon they won't stop until it reaches the VAT rate. (insurance premium tax on travel insurance has been the same rate as VAT for 20 years now). Most EU countries have insurance premium tax, but not all, Poland and Sweden for example do not.
  5. Today
  6. Mk8 Delivery Delays?

    Thanks for posting this update, Keith - very interesting!
  7. and don't forget lower profile tyres means more chance of scraping your rim along a curb, and more chance of bending wheel on a pothole as less rubber there to act as buffer.
  8. MK6 lx no selecting 4th gear

    not too clear what you mean. are you saying the gear lever won't move into 4th, or it will but with a lot of trouble , is 5Th and reverse fine?
  9. Just a quick picture guide for removing the screenwash bottle to clean the filter. Seems to be a common issue where they block up when different screenwashes are mixed. Jack up and support the OSF corner, remove the wheel. Remove the full wheel arch liner. These are T30 TORX screws. Starting at the back, there is one under the mudflap (if fitted), one top corner of mud flap, one either side of the suspension strut, 2 in the bumper, and 3 under the front corner through the undertrays. Then just bend the liner inwards and pull it out. The washer bottle is top left. Mines in 2 pieces - not sure if that's extra size for headlight washers or if they're all the same. Now...the washer pump is directly behind the bottle, between the bottle and the back of the wing - I can't understand why they didn't fit it on the front there!? So, you do need to at least lower the bottle to access it. There are 2 10mm bolts holding the small rear bottle in (one can be seen above). It's a tight fit, but does just pull down after those bolts are removed. If you don't wish to remove the rear bottle, you can just pull that pipe out, it's just held in by a 10 year old rubber grommet! Make sure to place something underneath to catch the screenwash. 2 of the main bottle bolts are easy to access underneath... The third bolt holds the filler neck and is under the plastic trim piece. This trim piece is secured by plastic screw. Basically unscrew it, then pop out the screw surround with a flat screwdriver. At this point I realised this piece of trim goes underneath the scuttle panel...another amazing piece of design there. I wasn't going to the hassle of removing the scuttle so managed to bend the trim just enough to get a small 10mm socket on a UJ in. Once the bolt is removed, the filler neck needs pushing away from the bottle, towards the engine, it has a long hard pipe on it that fits into the bottle so needs moving to get the bottle out. You can't fully remove it with the trim still in place but can get it just out of the way. Now the bottle should be almost free to drop. If you look up behind the bottle you will see a white plastic clip, I think this is used during manufacture to hold the bottle in place while it's bolted in. If you pull hard on the bottle it will come down suddenly...watch your fingers! Second time I did it, I pushed the clip up and out of it's locator in the bodywork which allows the bottle to release a bit more smoothly. Not sure it really needs refitting but I did anyway, I wouldn't worry if it breaks though. If you just want access to the washer pump, the bottle can hang on the pipes and wires without an issue, the pump is at the back corner here. Push it straight back and out of the grommet with the filter, apply steady even pressure, not a sharp shock as you'll snap something. Here you can see how the pump and filter work together. Pop the filter out with a flat screwdriver between it and the bottle...don't go jabbing a screwdriver into the filter itself lol. Just run it under the tap to clean Refit the filter and pump and refitting is a reverse of removal as Haynes would say! I went a bit further though, and fully removed the bottle. Pulled down further, the electrical item near the washer pump is the level sensor. The headlight washer pump is located around the inside of the bottle, and this has no filter on it. I fully removed both bottles to try and clean but the shape of them makes that pretty much impossible. This was the best I could do with a hose and wheel brush. Filling it with some sort of cleaner before removal may help. I also placed the washer pumps in a bucket of clean water before refitting them to the bottle to flush out the pumps and pipes. Just make sure the water level is high enough for the pump to suck in but not high enough to get into the electrical plug. Not sure why but the headlight washers wouldn't work properly while doing this wrong angle maybe. And all refitted...
  10. Hi everyone, this is my first post and it’s because I’m in desperate need of your help, i appologise if it’s in the wrong section, i have a focus 2011 sport 1.6ltr it’s got 100k on the clock, the problem is that on Thursday it started fine but as I pulled off the engine just stopped and would not start again, the engine cranks but I’m not getting the fuel pump priming so i replaced the pump but still no go it’s still not priming with the new one, the relay under the dash is working but i tried it with the horn Relay but still no go, i tried the pump fuse but that’s ok I’m getting 11.7 volts run through it for about 1 second then none, I’ve put a 12v lead directly to the pump and it works the pump and the engine starts but obviously I don’t want to drive with it with a perm live. please can someone give me some ideas as I’m pulling out the last bit of hair i have left trying to sort this, Thanks in advance. Simon
  11. Heater Control Cable / Valve problem

    i had this on my mk2 fl .found out it was a wire catching on a cable after id bought a new cable .just make sure nothing is in th way of it.
  12. Heater Control Cable / Valve problem

    OK - Thanks for the feedback. With the help of your description, I found that I could carefully push/pull the cable by hand to control the temp. But it's very stiff - too stiff for the knob to push without bending the cable. At least, I've managed to leave it set on 'warm' for the moment. I was hoping there would be something that I could loosen up with a bit of WD40 or whatever, but it sounds like that's not an option. Thanks again for the info.
  13. Weak Windscreen Washers

    Lol, can you predict this weeks lottery numbers? It did turn out to be more of a pain than I expected...but you don't have to separate those parts if you're just cleaning the filter. Think my issue came from putting it in and out several times because it didn't seem to work first time...or second, so I then pulled the whole lot right out to try and clean. It's probably down to tester discretion as to how little can pass but 'insufficient screenwash' is an MOT fail which is why I wanted it sorted. I've spent a lot on wishbones, tyres etc to get a pass in January, don't want it ruined for the sake of cleaning a filter lol. @Stoney871 Would you be able to find the part number for that grommet if sold separately please? I can't find it on FPUK.
  14. Heeeeey!

    Thank you :)
  15. Our Very Own Yplac Thread..

    Read almost the entirety of this thread and now have a large headache and a reduced lack of faith in the fellow humans that I share this planet with! RANT INCOMINGGGGGG... Will have to start putting my neighbour on here I think! They drive a C4 and have a long wheel base van as the guy works for BT. They've always been complete arses when it comes to parking tbh but their recent thing is making sure that the BT van is ALWAYS right in front of their house (legally parked but is an eyesore when looking out the window and causes a huge obstruction when crossing the road to my own car as I've been forced out of the space in front of my own house due to said van). My street is fairly busy (schools, train station and church nearby) so when it comes to spaces, you snooze you lose! However, they manage to get the van in front of their house EVERY SINGLE DAY! Here's how: Husband leaves for work in the morning. Wife rushes out at ridiculous o'clock to get their C4 from the other side of the road and parks right in the middle of the space the van left. Seeing as no one could fit in the gaps she's left either side of the C4, the van-sized space remains for the entirety of the day. Husband returns from work in the evening and waits on the double yellows before all the spaces in the road begin. Wife rushes out (yet again) and moves the C4 out of the way so King BT can return to his original space, blocking up the road, the view and ***** off EVERY neighbour within a mile radius [emoji19] I had a period of leaving home around 5am on weekdays so have actually seen this in action - it's hilarious - and have caught them in the act on several evenings too. True dedication to an irrelevant cause if you ask me! Example: Blue box = Van-sized space Purple box = where they plonked the C4 Gaps in between = one car space that someone could have used IF they simply moved forward or back *eye roll* Sent from my Phantom6 using Tapatalk
  16. MK6 lx no selecting 4th gear

    Hello Ladies and Gents I have a mk6 ford fiesta lx 2004 pre facelift model the gearbox is operating fine until you get to 4th anyone any ideas on a remedy for this?? was thinking it may be a linkage problem but the rest of the gearing works without issues thanks :)
  17. power loss 1.6 tdci

    i finally got around to replacing the boost solenoid yesterday. also cleaned the map sensor, which was coated in oil. unfortunately it made no difference. still no turbo boost :(
  18. Android 7.0 stopping news feeds.

    Just done it in 2 dam good ways,installed a new launcher Nova launcher and its an amazing thing,gives you the option to remove the bar and customize it in many ways and also the new Firefox Browser (the new private one)Firefox focus which again is quick and a lot of blocking setting etc. So all great,also stopped the Google app and disabled it as Google search goes through Firefox anyway.
  19. How did you get into DIY Car Maintenance?

    In my younger days it was all most impossible to buy a newish car as in my case I only earned £5 a week (yes that is correct) I used to ride round on a 125 Lambretta scooter ( yes it had all the mirrors and back rest etc a proper mod machine) ,so the only car we could buy would be a bit of an old bangor and you had to try to do a better and better swaps as you whent along. Repairs no chance of taking it to a garage they wouldn't shake an oily rag at your car. So you fixed it your self you had to. You learn very fast and do silly things and fit like a baffle less back box that actually looses power and not increase but sounds good and because your mate says it real good and absolutely convince your self that the little chrome air filter assembly I fitted on top of the carburettor made a bit more noise was adding mega BHP LOL we have all done something like that. Eventually I mangled to get a Ford Capri 2.8i and now a 345BHP Collins modified MK2 Focus as my mans toy (I do have a more sensible car for day to day family stuff).I used to call my first car a Rolls Canhardly, rolls down the hill and can hardly get up one lol it was certainly that . There was no computers no mobile phone no color TV only black and white so no Utube to help just a Haynes manual if there was one for you car. You know I wouldn't swap all those old memory's for anything even if I am a grumpy old git now a days.Have fun with your modern better cars that's what my generation worked for so you could get the best and not the old rusting and sometimes a bit unsafe stuff we had to put up with.Oh forgot to say the most moded car as I remember was the Old Ford Anglia they did lots to them.
  20. Heeeeey!

    Hi Welcome
  21. Focus ST Line X 140

    Joe, glad you are enjoying your car, looking forward to seeing pictures. Jake, i think your car looks great in that colour with those wheels as well. Do you have a spare wheel/ space saver and a link for your boot liner?
  22. Focus Bulb Lists

    Change it anyway if you think its that, as other drivers don't want to guess what you may or not be doing regardless of if its an MOT failure or not
  23. New member.

    Can't find how to edit post. My yellow 76 was a mk2. Just to add some fun trivia, the 68 car I sold to a friend for 92 quid because I owed him 8 quid from a week before. If only I'd have kept it, worth a small fortune today, it was solid as a rock, totally rust free.
  24. Focus Bulb Lists

    Is a non functioning reversing light an MOT failure? I need to buy a new bulb and hope that's all it is.
  25. Just on my way home and engine management fault message. limp mode. Only 1 pending code turbo charger underboost usualy get that code at max revs. On live data whenever its idling at 1500 hunting the throttle possition shows 86.3% if i add 1 mm of throttle it drops to 20 odd percent idle drops to normal then picks up a lil. Also i can slowly press throttle and stays at 23 % even tho the revs are picking up then revs shoot up reading flys up to 86 % seems odd but its a cheap scan tool. I know its not the air doser as that comes up as relative throttle position. Have i self diognosed a throttle pedle sensor???? Anyone had same issue because i hate geussing at parts see video attached passenger takeing the video julting is foot completly off the throttle.
  26. its sorted the smoke long term seems like my throttle posistion sensor acting up now last modern car i buy bring back the good old tweek the distributor carb and indirect tractor dervs...
  27. Yesterday
  28. Ford Focus Mk1 Common Problems Thread

    First thing I thought was to just swap the hoses over.
  1. Load more activity