Help - Search - Members - Calendar
Full Version: 03 Focus
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
deano110483
Hi there, my orange engine management light came on about a month ago and stayed on for about a week and then went off for about 3 weeks. It has recently come back on. The car runs absolutely fine with no problems whatsoever. The coil pack was replaced about 18 months ago and its been recently serviced. Any ideas what the problem could be? any help would be much appreciated!
Thanks
artscot79
[quote name='deano110483' date='07 February 2010 - 08:19 PM' timestamp='1265573351' post='64018']
Hi there, my orange engine management light came on about a month ago and stayed on for about a week and then went off for about 3 weeks. It has recently come back on. The car runs absolutely fine with no problems whatsoever. The coil pack was replaced about 18 months ago and its been recently serviced. Any ideas what the problem could be? any help would be much appreciated!
Thanks
[/quote]


you need to check for any fault codes try the dash trick on the top of the page first and see whats there other than that its needing plugged in to a diagnostics machine strange it went off on its own then came back on
deano110483
thanks for fast reply to my question, i have done the secret test and it came up with code P0117....Engine Coolant Temperature Circuit Low Input.. i have googled it and it could be faulty connection to a sensor or a faulty sensor itself. This is what i found from google:
P0117 - Engine Coolant Temperature (ECT) Circuit Low Input Indicates the sensor signal is less than Self-Test minimum. The ECT sensor minimum is 0.2 volts or 121C (250F). Note on some vehicles that are not equipped with an ECT sensor, CHT can be used and can set this DTC. Grounded circuit in harness
Damaged sensor
Improper harness connection
Damaged PCM
ECT V PID reading less than 0.2 volts with key ON and engine OFF or during any engine operating mode indicates a hard fault.


any ideas where this sensor is located, thanks
stef123
[quote name='deano110483' date='08 February 2010 - 12:40 AM' timestamp='1265589048' post='64088']
thanks for fast reply to my question, i have done the secret test and it came up with code P0117....Engine Coolant Temperature Circuit Low Input.. i have googled it and it could be faulty connection to a sensor or a faulty sensor itself. This is what i found from google:
P0117 - Engine Coolant Temperature (ECT) Circuit Low Input Indicates the sensor signal is less than Self-Test minimum. The ECT sensor minimum is 0.2 volts or 121C (250F). Note on some vehicles that are not equipped with an ECT sensor, CHT can be used and can set this DTC. Grounded circuit in harness
Damaged sensor
Improper harness connection
Damaged PCM
ECT V PID reading less than 0.2 volts with key ON and engine OFF or during any engine operating mode indicates a hard fault.


any ideas where this sensor is located, thanks
[/quote]

between cylinders 2 + 3. if you look at your ht leads you will see a small cable(possibly in plastic conduit). this connects to the CHT sensor. i reckon its been disturbed when it was serviced, especially if the plugs were changed.


Full Colour Version: 03 Focus
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615