Help - Search - Members - Calendar
Full Version: Abs Fault
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
fish4tea
Hi I am starting to get the ABS light on but not all the time,

When I first start in the mornimg the light goes off as normal 99% of the time and can stay off until the car is turned off but when I start it up again the light goes off as normal and then comes on a little while later.

During the snow and crappy weather it came on a few times but went off when the car was restarted but now it seems to be on more than off, when the light is off the ABS works fine.

does anynoe have any ideas,or where to start looking or is there a way to look up any fault codes on the car,am going to check and clean the wheel sensors when i get a dry day or is this likley to be more serious eg pump

Any advice welcolmed

On a different tag my fuel econ seems to be around 40-44 mpg which seems to be a bit low (tdci 130 ghia est)or am i expecting to much and am driving like the vicar to try to get the econ up
chris bowman
[quote name='fish4tea' date='03 March 2010 - 09:57 PM' timestamp='1267652859' post='68648']
Hi I am starting to get the ABS light on but not all the time,

When I first start in the mornimg the light goes off as normal 99% of the time and can stay off until the car is turned off but when I start it up again the light goes off as normal and then comes on a little while later.

During the snow and crappy weather it came on a few times but went off when the car was restarted but now it seems to be on more than off, when the light is off the ABS works fine.

does anynoe have any ideas,or where to start looking or is there a way to look up any fault codes on the car,am going to check and clean the wheel sensors when i get a dry day or is this likley to be more serious eg pump

Any advice welcolmed

On a different tag my fuel econ seems to be around 40-44 mpg which seems to be a bit low (tdci 130 ghia est)or am i expecting to much and am driving like the vicar to try to get the econ up
[/quote]
checking sensors is a good place to start then get the codes red. 40 - 44 mpg i would say is about right. i get that in my 115 tdci and i dont hang around!


Full Colour Version: Abs Fault
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.