Help - Search - Members - Calendar
Full Version: After New Main Battery In Car Voice/bluetooth/phone Gone
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
sardine
had a main battery die on my 07 focus, after the new battery was fitted and i entered my 4 digit radio code (6000cd) the button on my steering wheel stick (voice) doesn't work anymore and the green and red phone buttons on the radio just "Mute"..

I have tried:-

1:- pulling the fuse for 20-30 Min's then re-entering the code.
2:- disconnecting main battery for 1 hour then re-entering the code.
3:- removed glove box and unplugged nokia bluetooth module and re-connected.
4:- removed the 6000cd and checked plugs to rear.

last resort is to take it to fords (under warranty) but when i explained the issue at my ford dealers they just looked at me and said are you sure you have that option fitted, does your phone detect bluetooth Pfft!

after I pointed to a sales poster with my exact 6000cd with bluetooth kit advert they just shrugged their shoulders and said book it in and we will take a look,,, does not exactly instill confidence.

anything else that I could try before i let my ford dealers loose on my car. for example does the radio code tell the radio what type it is ??? would there be 2 codes 1 for 6000cd and one for nokia adapter or has the change of battery fubared my bluetooth ??

thanks
HeadShoT2009
If I where you I'd take it to a vehicle electrics specialist and/ or aftermarket fitter. As I have a company round my area that fit aftermarket electrical equipment( sat NAVS, parking sensors, audio equipment, hands free, tow bar/electrics, etc) and there brilliant really know what there doing( I know as I done bit of works experience there) take it there and they may also be cheaper than ford as they specialise in that area and won't take as long


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615