Help - Search - Members - Calendar
Full Version: Streetka: Roof Compartment Won't Open & Spare Wheel Problem
Ford Owners Club - Ford Forums > Ford Models > Ford KA / StreetKA Club
EllieHughes
Hi all,

I don't know if anyone can help but I went to put the roof down today and nothing happened when I pushed the button to open the roof compartment.

My boyfriend thinks it might be the fuse - has anyone else had this problem and been able to fix it? If so where is the fuse for the roof compartment located?

Oh also, recently had an issue with my spare wheel which other Streetka owners might like to be aware of.

I had to use the spare wheel for the first time since buying the car, and drove on it for a day on the front left wheel and eventually lost the use of my breaks! Turns out that because Ford supply a 15 inch spare and the alloys are 16 inch, that the spare fouls on the break fluid pipe eventually leading to it rupturing and your break fluid leaking out...! Thankfully I was not going fast when it happened. Took the car to my local mechanic and he fitted a new pipe and re-routed it slightly so that I can now use the spare on the front left, but if I was to use it on the right I would have the same problem. I have not investigated this much further, but I am pretty sure that I have the same spare wheel which was supplied with the car. If anyone has anything to input I would like to know.

Thanks,

Ellie.
1982robw
hey, did you have the ignition on when you tried to press the hood button? it has to be on, but not the engine running.
also if the boot is not shut properly the hood wont open, safety feature so the boot and hood cant both open and hit each other. so open and shut your boot.
if it still doesnt work try the hidden boot lock in the locking compartment on the back panel inside between the seats.
hope it helps..
nickdando
Do you have a hard top, as that requires you to disconnect an electrical switch so that the tonneau cover doesn't operate when the button is pressed? Instead, to release the tonneau cover, the wire pull in the boot needs to be tugged. Until I got the user guide and found the answer, I couldn't get the boot open with the central locking without using the key in the lockable compartment below the interior light. There's a safety interlock to prevent the cover from being opened when the hard top is in place, but I'd pushed the button as the electrical circuit was still live.

Nick
EllieHughes
[quote name='nickdando' date='28 March 2010 - 09:20 PM' timestamp='1269807000' post='74638']
Do you have a hard top, as that requires you to disconnect an electrical switch so that the tonneau cover doesn't operate when the button is pressed? Instead, to release the tonneau cover, the wire pull in the boot needs to be tugged. Until I got the user guide and found the answer, I couldn't get the boot open with the central locking without using the key in the lockable compartment below the interior light. There's a safety interlock to prevent the cover from being opened when the hard top is in place, but I'd pushed the button as the electrical circuit was still live.

Nick
[/quote]

Hi, thanks for your replies.

I have a soft top and I made sure the boot was shut properly and the ignition was at the correct position (turned to the second click without turning the ignition on).
1982robw
did you get the bottom of this?
EllieHughes
[quote name='1982robw' date='05 April 2010 - 06:34 PM' timestamp='1270488297' post='76262']
did you get the bottom of this?
[/quote]

My boyfried took the fuse out and put it back in again (the same fuse) and the roof comparment started working again. If anyone else has this problem perhaps they should try that too.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.