Help - Search - Members - Calendar
Full Version: Heater Problem
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
stevep
hi all
i have a 07 1.6 focus zetec. the heater is only blowing cold air, i think the problem may be the hot/cold selector sw as the action doesn't feel right.has anyone come across this problem and how do you remove sw or get to mechanism?
leeds85
[quote name='stevep' timestamp='1270129187' post='75468']
hi all
i have a 07 1.6 focus zetec. the heater is only blowing cold air, i think the problem may be the hot/cold selector sw as the action doesn't feel right.has anyone come across this problem and how do you remove sw or get to mechanism?
[/quote]


ditto

the knob moves but there's a clunk noise which started the same time the hot air dissapeared. i've knob comes off and the spindle behind is turning, so im not sure why the hot isnt being turned on.
Tanktop3
my focus is a 1.6TDI eco tech 09 on a 58 plate. they are a few type of radio some need a ford tool to get them out. some are just screw. mine was screws. as you need the radio out to get to the heater knob and the cable. do not disconnect the radio if you have not got the code.
I think my cable kinked at the knob becuse i turn it to quick from hot to cold one day. hope this helps you


Full Colour Version: Heater Problem
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.