Help - Search - Members - Calendar
Full Version: Number Plate Lights Not Working On Side Light
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
simon4210
Hello,

I have a weird problem with my '54 plate Focus Ghia (New shape). The number plate light come on with the lights on dipped beam but do not come on with the switch on side lights. Also if I set them Auto they come on when it is dark but unfortunately also turns the dash board lights off. The lights on warning buzzer also only seems to work when it wants to. I have taken it to the Ford dealer and they have diagnosed a faulty GEM module. Which they can't get hold of for 2 weeks apparently.

Any ideas? It's failed the MOT due to the number plate light fault.

Simon
jeebowhite
Electrical fault, probably either a loose connection, or a fractured wire that is shorting out. Best bet is get an auto electrician, it sounds like its behind the dash, but as a matter of precaution, pull the fusebox down from under the passenger seat, and check the wires there, and disconnect / reconnect the larger bundles of cables. it might be a loose connection.
artscot79
[quote name='jeebowhite' date='25 April 2010 - 09:32 PM' timestamp='1272226974' post='79312']
Electrical fault, probably either a loose connection, or a fractured wire that is shorting out. Best bet is get an auto electrician, it sounds like its behind the dash, but as a matter of precaution, pull the fusebox down from under the passenger seat, and check the wires there, and disconnect / reconnect the larger bundles of cables. it might be a loose connection.
[/quote]


if indeed its a faulty gem module youre basically stuffed as this controls the electrics such as interior lights electric windows etc etc
simon4210
[quote name='artscot79' date='26 April 2010 - 09:02 PM' timestamp='1272311566' post='79523']
if indeed its a faulty gem module youre basically stuffed as this controls the electrics such as interior lights electric windows etc etc
[/quote]

Yes that would appear to be the case. As it turns out the dealer has had one delivered today! So it's going to be fitted in the morning, let's hope it solves the problem(s).

I eventually managed to establish that there are a number of applicable part numbers (modules) that can be used with my vehicle. Which may explain why the 20 day wait has been shortened to 3 days.

To be fair mine is a very early new shape focus (I think it was on the press fleet) so it's probably an early part or something.

One thing I am a bit annoyed about is the 70 diagnosis fee. I have never been charged such a fee when the diagnosing garage will get the repair work. My experience is limited the Toyota and Audi but I am def not impressed with ford.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.