Help - Search - Members - Calendar
Full Version: Electric Problem
Ford Owners Club - Ford Forums > Ford Models > Ford KA / StreetKA Club
eggiemk1
Hi, i have a W reg KA which i bought recently, it was cheap so expected some issues but this one has got me proper stumped.
The boot release button next to the steering wheel didnt work, the motor works and i followed it all the way back to the switch unable to find an error. i went to my haynes manual to the wiring diagrams and have hence found that the car has central locking, this dosnt work (didnt even know it had central locking till i started fiddling about) and this is the reason the boot release wont work. but i cannot find a reason for it not to work. i have checked all the fuses and checked all the earths i can find. does any one have any ideas what could be up with it?

email me at eggiemk1@hotmail.com if u have any suggestions
artscot79
[quote name='eggiemk1' date='27 April 2010 - 03:25 PM' timestamp='1272377733' post='79618']
Hi, i have a W reg KA which i bought recently, it was cheap so expected some issues but this one has got me proper stumped.
The boot release button next to the steering wheel didnt work, the motor works and i followed it all the way back to the switch unable to find an error. i went to my haynes manual to the wiring diagrams and have hence found that the car has central locking, this dosnt work (didnt even know it had central locking till i started fiddling about) and this is the reason the boot release wont work. but i cannot find a reason for it not to work. i have checked all the fuses and checked all the earths i can find. does any one have any ideas what could be up with it?

email me at eggiemk1@hotmail.com if u have any suggestions
[/quote]


get a remote fob its unlikely it had central locking either remote or key some stuff was optional it sounds like the boot switch itself is faulty fairly common have you checked that there is power through those wires all the way to the switch? the fault can only be either with the switch or with the release in the lock after checking parkers central locking was an optional extra and not includede as standard
chizzy125
[quote name='artscot79' date='28 April 2010 - 07:58 PM' timestamp='1272480493' post='79784']
get a remote fob its unlikely it had central locking either remote or key some stuff was optional it sounds like the boot switch itself is faulty fairly common have you checked that there is power through those wires all the way to the switch? the fault can only be either with the switch or with the release in the lock after checking parkers central locking was an optional extra and not includede as standard
[/quote]

have you checked the plate that the conection is put through in the boot is clear there will be 4 pins or 3 pins and the each hit the pad below this was the problem on mine as the pads had worn out you just need to clean then up i used some thinners only a small bit on a rag and just wipe down the pins and the pads then check the power is going to each pad if not try swapping them round to see if one is faulty.


Full Colour Version: Electric Problem
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.