Help - Search - Members - Calendar
Full Version: 09 Plate Ka Loud Noise When Engine On But Not Moving. Normal??
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
sara
I have recently bought an 09 plate KA style. I have found then when the engine is on, but I am not moving (in trafic or parked with engine on), after about 30 seconds, a really loud vibrating noise comes on! It lasts about 15 seconds and then stutters a bit and then the engine goes back to normal?
It sounds a bit like when some cars overheat and the fan comes on. However, when this has happened I have only been sat less than a minute! Usually about 30 seconds. I was wondering if this is a fault or some kind of energy petrol saving thing? I cant really explain the noise.. it is very loud from inside the car, but not as loud outside..loud enough though and the vibrations are very strong.
Has anyone else experienced this?
Also how long is a ford warranty?

Please help!!
x
fix
[quote name='sara' date='14 May 2010 - 01:08 PM' timestamp='1273838322' post='81931']
I have recently bought an 09 plate KA style. I have found then when the engine is on, but I am not moving (in trafic or parked with engine on), after about 30 seconds, a really loud vibrating noise comes on! It lasts about 15 seconds and then stutters a bit and then the engine goes back to normal?
It sounds a bit like when some cars overheat and the fan comes on. However, when this has happened I have only been sat less than a minute! Usually about 30 seconds. I was wondering if this is a fault or some kind of energy petrol saving thing? I cant really explain the noise.. it is very loud from inside the car, but not as loud outside..loud enough though and the vibrations are very strong.
Has anyone else experienced this?
Also how long is a ford warranty?

Please help!!
x
[/quote]
fix
[quote name='sara' date='14 May 2010 - 01:08 PM' timestamp='1273838322' post='81931']
I have recently bought an 09 plate KA style. I have found then when the engine is on, but I am not moving (in trafic or parked with engine on), after about 30 seconds, a really loud vibrating noise comes on! It lasts about 15 seconds and then stutters a bit and then the engine goes back to normal?
It sounds a bit like when some cars overheat and the fan comes on. However, when this has happened I have only been sat less than a minute! Usually about 30 seconds. I was wondering if this is a fault or some kind of energy petrol saving thing? I cant really explain the noise.. it is very loud from inside the car, but not as loud outside..loud enough though and the vibrations are very strong.
Has anyone else experienced this?
Also how long is a ford warranty?

Please help!!
x
[/quote] If its an 09 get it back to dealer!!


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615