Help - Search - Members - Calendar
Full Version: Air Con Not Very Cool?
Ford Owners Club - Ford Forums > Ford Models > Ford Fusion Club
paul-eb
Hi All,
I have a Ford Fusion 1400 TDCI Climate 57 plate, with just 18,000 miles. Just tried air con seems nowhere near as cool as it was last year.
So decided to buy a top up pack from Halfords. When i checked the pressure it shows just in the Yellow area, this means according to the tin, there is too much refridgerant in the car. The car was service by Ford dealer Evans Halshaw of Wolverhampton last October. I'm wondering if they may have over filled the unit? if they bothered to top up at all! Don't know if this would be part of service?
But i am also thinking there may be something strange going on, as the Electric radiator fan switches on and off about every 5 seconds.
Should the fan be running when the air con is on?
There also seems to be a few flys stuck to the lower half of the radiator, but the engine is running correct temp.
Anybody any ideas to what i can try, or test?

Your help would be appreciated.

Yours hopefully
Paul
pete121
could just be worth checking the fuse, as if that has corroded contacts or blown....all you have is a fan blowing the ambient air around...just a thought. (fusebox is easy to access, behind the glove box...just empty the g/box, squeeze the sides together, and it's there in front of you, also the 'map' showing each fuse and its use/rating, is on the g.box itself)
paul-eb
[quote name='pete121' date='22 May 2010 - 05:28 PM' timestamp='1274548690' post='82834']
could just be worth checking the fuse, as if that has corroded contacts or blown....all you have is a fan blowing the ambient air around...just a thought. (fusebox is easy to access, behind the glove box...just empty the g/box, squeeze the sides together, and it's there in front of you, also the 'map' showing each fuse and its use/rating, is on the g.box itself)
[/quote]

Thanks Pete121
I think it might be a sensor or something, the compressor only works for a few seconds before switching out again. "I get the impression it thinks it has cooled enough then switches off" also there isn't a collection of water under the car even though it had just done 10 or more miles with air con on!
artscot79
[quote name='paul-eb' date='22 May 2010 - 08:00 PM' timestamp='1274554213' post='82838']
Thanks Pete121
I think it might be a sensor or something, the compressor only works for a few seconds before switching out again. "I get the impression it thinks it has cooled enough then switches off" also there isn't a collection of water under the car even though it had just done 10 or more miles with air con on!
[/quote]


sadly you need an aircon specialist to do the diagnostics they are cheaper than dealers and he will tell you whats wrong sounds like a sensor but it could be the compressor itself ide have it checked out
paul-eb
[quote name='artscot79' date='24 May 2010 - 02:32 AM' timestamp='1274667754' post='82967']
sadly you need an aircon specialist to do the diagnostics they are cheaper than dealers and he will tell you whats wrong sounds like a sensor but it could be the compressor itself ide have it checked out
[/quote]

Thanks artscot79
I have just phoned Ford, they have booked me in for end of the week. It's looks like the car is still under warranty.
I for one will be very interested to know what exactly the fault is.
I am pretty sure its a sensing problem, as opposed to mechanical.
I will post the answer, as soon as i know, fingers crossed they don't charge me.
artscot79
[quote name='paul-eb' date='24 May 2010 - 12:58 PM' timestamp='1274701687' post='82986']
Thanks artscot79
I have just phoned Ford, they have booked me in for end of the week. It's looks like the car is still under warranty.
I for one will be very interested to know what exactly the fault is.
I am pretty sure its a sensing problem, as opposed to mechanical.
I will post the answer, as soon as i know, fingers crossed they don't charge me.
[/quote]


from what i remember onmy passat there is a sensor located near the compressor its job is to sense when the pressure has built up in the pipes basically as the compressor turns it builds up the pressure when the pressure has reached the set point thats when it tells the compressor to switch off sounds like it could be this very sensor its a pain to do youreself as you need to drain and flush the aircon to remove it then after replacing refill the gas so lucky for you its under warranty
paul-eb
[quote name='artscot79' date='27 May 2010 - 07:20 PM' timestamp='1274983850' post='83361']
from what i remember onmy passat there is a sensor located near the compressor its job is to sense when the pressure has built up in the pipes basically as the compressor turns it builds up the pressure when the pressure has reached the set point thats when it tells the compressor to switch off sounds like it could be this very sensor its a pain to do youreself as you need to drain and flush the aircon to remove it then after replacing refill the gas so lucky for you its under warranty
[/quote]

Well here we go!
An explanation as to my air conditioning. Took me motor into Ford, their service dept reported there was only 30% of fluid left in the unit, so they did a full air conditioning service. Vacuumed out re-filled and checked for leaks. No leaks found!! then charged me 55. (I told them that the top up unit from Halfords showed plenty of refridgerant in the unit, hence me requiring a warranty check) This now has me wondering. Did Ford replace something, then do a top up? i.e. Was there a faulty part? then to recoup their costs, inform me it was just low on refridgerant. Or is the Halfords top up unit gauge faulty? I may never know.
I might just try this top up unit on my good ladies Renault Scenic, and see what it shows.
I haven't had chance to see if the air conditioning works fully on my car yet, but we are expecting good weather later this week.
So watch this space!


Full Colour Version: Air Con Not Very Cool?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615