Help - Search - Members - Calendar
Full Version: Alloy Wheel Corrosion
Ford Owners Club - Ford Forums > Ford Models > Ford S-Max Club
Maxwell
Hi all wondering if anyone else has similar problem with their alloys.My 08 2.0tdci Titanium wheels appear to have white patches on the wheel spokes which to my untrained eye looks like aluminium oxide/corrosion.The wheels have not been curbed or scratched in the said area.Has anyone else experienced this problem?Iam thinking or contacting my dealer with a view to a warranty claim.But would like some opinions beforehand thanks
smaxcork
[quote name='Maxwell' date='12 July 2010 - 05:08 AM' timestamp='1278907112' post='87951']
Hi all wondering if anyone else has similar problem with their alloys.My 08 2.0tdci Titanium wheels appear to have white patches on the wheel spokes which to my untrained eye looks like aluminium oxide/corrosion.The wheels have not been curbed or scratched in the said area.Has anyone else experienced this problem?Iam thinking or contacting my dealer with a view to a warranty claim.But would like some opinions beforehand thanks
[/quote]


I have the same problem on 1 alloy wheel. It is on 1 spoke & looks like a white discolouration. Looks quite ugly. Does not look like a scrape. Not sure the cause but would be interested if others experiencing same. I can attach a photo later.
smaxcork
[quote name='Maxwell' date='12 July 2010 - 05:08 AM' timestamp='1278907112' post='87951']
Hi all wondering if anyone else has similar problem with their alloys.My 08 2.0tdci Titanium wheels appear to have white patches on the wheel spokes which to my untrained eye looks like aluminium oxide/corrosion.The wheels have not been curbed or scratched in the said area.Has anyone else experienced this problem?Iam thinking or contacting my dealer with a view to a warranty claim.But would like some opinions beforehand thanks
[/quote]
smaxcork
I have the same problem on 1 alloy wheel on my 2007 S-Max. It is on 1 spoke & looks like a white discolouration. Looks quite ugly. First spotted when it came back from Ford Dealer after repair done on car. Having read your posting I am now wondering did it come in contact with some substance to cause it. Does not look like a scrape. Not sure the cause but would be interested if others experiencing same. I can attach a photo later.


Full Colour Version: Alloy Wheel Corrosion
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.