Help - Search - Members - Calendar
Full Version: Radiator Fan Temp?
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
stef123
hi all,
can anyone tell me what temperature the radiator fan on my focus 2001 1.6 petrol should cut in at? im trying to test it to make sure it works but the temp keeps going up with no sign of a fan.
going to check the relay and connections.

artscot i know you have posted up the temp plenty of times, i just cant find any of your posts :lol: ive had the engine up to 99 degrees, but ive just looked in haynes - the thermostat doesnt fully open until 96 degrees. does the fan kick in at over 100?

cheers
stef
EDIT: ok so ive closed the contacts in the relay and put it back in...the fan works. ive also put 12v across the coil of the relay and it works so its not the fan and its not the relay...arghh..
artscot79
[quote name='stef123' date='30 July 2010 - 03:32 PM' timestamp='1280499732' post='90539']
hi all,
can anyone tell me what temperature the radiator fan on my focus 2001 1.6 petrol should cut in at? im trying to test it to make sure it works but the temp keeps going up with no sign of a fan.
going to check the relay and connections.

artscot i know you have posted up the temp plenty of times, i just cant find any of your posts :lol: ive had the engine up to 99 degrees, but ive just looked in haynes - the thermostat doesnt fully open until 96 degrees. does the fan kick in at over 100?

cheers
stef
EDIT: ok so ive closed the contacts in the relay and put it back in...the fan works. ive also put 12v across the coil of the relay and it works so its not the fan and its not the relay...arghh..
[/quote]

well on the 1.8 from what ive been told the engine fan will cut in at 98 degrees and run till the temp drops to 92 degrees maybe haynes can clarify that the 1.6 ive heard of the fan coming on at 103 degrees ide suggest leave it till then and see what happens at 103 degrees if what haynes says is right that it fully opens at 96 then ide imagine the fan cuts in at 103 and drops to perhaps 98 or 99
stef123
[quote name='artscot79' date='30 July 2010 - 05:25 PM' timestamp='1280506555' post='90550']
well on the 1.8 from what ive been told the engine fan will cut in at 98 degrees and run till the temp drops to 92 degrees maybe haynes can clarify that the 1.6 ive heard of the fan coming on at 103 degrees ide suggest leave it till then and see what happens at 103 degrees if what haynes says is right that it fully opens at 96 then ide imagine the fan cuts in at 103 and drops to perhaps 98 or 99
[/quote]

103 sounds good then, my mates dad thought just over 100 somewhere. under normal driving the temp is going from 90-96. its hard to get the engine to 100 degrees, sitting idle at 2k revs is about the best way i have found...
artscot79
[quote name='stef123' date='30 July 2010 - 06:25 PM' timestamp='1280510110' post='90554']
103 sounds good then, my mates dad thought just over 100 somewhere. under normal driving the temp is going from 90-96. its hard to get the engine to 100 degrees, sitting idle at 2k revs is about the best way i have found...
[/quote]

well after searching the net all this time i get a lot of conflicting info from what i gather it should cut in by 100 degrees and out again around 96 degrees
stef123
[quote name='artscot79' date='30 July 2010 - 06:53 PM' timestamp='1280511822' post='90556']
well after searching the net all this time i get a lot of conflicting info from what i gather it should cut in by 100 degrees and out again around 96 degrees
[/quote]

same ive read 103 and 109?

just unplugged the temp sensor to trick the engine, it goes into thinking its 215 degrees and the fan does cut in, so the fan temp must be quite high?

but when i use my diagnostic tool it shows the temp at say 110 when the dash only shows 99/100 or whatever? weird for only having one temp sensor...
artscot79
[quote name='stef123' date='30 July 2010 - 07:15 PM' timestamp='1280513107' post='90559']
same ive read 103 and 109?

just unplugged the temp sensor to trick the engine, it goes into thinking its 215 degrees and the fan does cut in, so the fan temp must be quite high?

but when i use my diagnostic tool it shows the temp at say 110 when the dash only shows 99/100 or whatever? weird for only having one temp sensor...
[/quote]

the dash even the digital readout only tells you what it wants really just like when the idle on the cluster shows a steadt rpm yet the digital shows it up and down like a yoyo does the haynes have any info on the 1.8? from what i read they are the same thermostats up to a certain year mid 2001 after that they are different
stef123
[quote name='artscot79' date='30 July 2010 - 07:39 PM' timestamp='1280514569' post='90563']
the dash even the digital readout only tells you what it wants really just like when the idle on the cluster shows a steadt rpm yet the digital shows it up and down like a yoyo does the haynes have any info on the 1.8? from what i read they are the same thermostats up to a certain year mid 2001 after that they are different
[/quote]

yeah i know what you mean about the rpm.

yeah there is different things in it for the 1.8...

1.4+1.6 - starts to open @ 82C fully open at 96C
1.8+2.0 - starts to open @ 92C fully open at 99C
artscot79
[quote name='stef123' date='30 July 2010 - 08:05 PM' timestamp='1280516114' post='90566']
yeah i know what you mean about the rpm.

yeah there is different things in it for the 1.8...

1.4+1.6 - starts to open @ 82C fully open at 96C
1.8+2.0 - starts to open @ 92C fully open at 99C
[/quote]

well ill have to look at mine the on dash digital read out shows my fan cuts in at 98/99 degrees and cools it down to 92 degrees so mine should i guess come on at a higher temp strange the diagnostics never picked anything up even when the sensors were tested
gazz_nod

Hi there, i'm a bit of a new one to this site, but can anyone shed some light on why my focus (04) cooling fan cuts in too early. It starts after its up to normal temp. No signs of overheating either?

Jake90087

Hi there, i'm a bit of a new one to this site, but can anyone shed some light on why my focus (04) cooling fan cuts in too early. It starts after its up to normal temp. No signs of overheating either?

If you run the air con it will cut in at idle. 

gazz_nod

If you run the air con it will cut in at idle. 

I'm not using air con at the moment

artscot79
Check the coolant tanks not on minimum if thats okay you may have a faulty fan switch even with aircon off if you have the fan set to windscreen it comes on
gazz_nod

Ahhhhhh, thanks artscot79, we do have the fan mostly set to windscreen, so that's my problem sorted yeh? or is that the symptom of the faulty fan switch?

 

cheers

 

Gary

artscot79

take it off windscreen to say footwell and windscreen shouldnt come on then when starting



Full Colour Version: Radiator Fan Temp?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615