Help - Search - Members - Calendar
Full Version: 96 1.8 td Will not start when hot
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
Manky
Hi Guys,
I would appreciate some help here.
I have a 96 Mondeo 1.8 TD, and ever since coming back from our hols in Ireland the car has been experiencing starting problems when hot.
We had travelled about 200 miles in the pouring rain and the car still seemed to be running fine, then when I stopped the car for the wife to grab a snack it started ok,
but after sitting for about 5 or 10 minutes while waiting the car would not start, luckily I was sitting on a hill and managed to start the car but the car has had the same problem ever
since when starting hot.
When the engine is cold it starts almost right away, but when I go anywhere I have to wait about an hour and a half or more till the car cools down
and it will start again.
Thanks in advance.
mintalkin
it could be any thing from a simple cam sensor to the fuel pump seals expanding when hot causing lack of fuel pressure without further investigation its hard to say
Manky
[quote name='mintalkin' post='3696' date='Sep 11 2008, 08:52 AM']it could be any thing from a simple cam sensor to the fuel pump seals expanding when hot causing lack of fuel pressure without further investigation its hard to say[/quote]

Thanks mintalkin, I shall have to try and investigate further.
rig-pig
hi m8 this was a prob with mk4 escort rs turbo's and xr3i's it was the starter that use to brake down with heat from the exhaust when hot wouldnt start but ok when left for a while to cool down
Manky
[quote name='rig-pig' post='4185' date='Sep 15 2008, 02:55 PM']hi m8 this was a prob with mk4 escort rs turbo's and xr3i's it was the starter that use to brake down with heat from the exhaust when hot wouldnt start but ok when left for a while to cool down[/quote]

Thanks rig-pig, although the starter is at the front of the mondeo engine, while the exhausts is at the rear. The starter also seems to turn ok.
BLUEOVAL09
[quote name='Manky' post='3636' date='Sep 10 2008, 05:01 PM']Hi Guys,
I would appreciate some help here.
I have a 96 Mondeo 1.8 TD, and ever since coming back from our hols in Ireland the car has been experiencing starting problems when hot.
We had travelled about 200 miles in the pouring rain and the car still seemed to be running fine, then when I stopped the car for the wife to grab a snack it started ok,
but after sitting for about 5 or 10 minutes while waiting the car would not start, luckily I was sitting on a hill and managed to start the car but the car has had the same problem ever
since when starting hot.
When the engine is cold it starts almost right away, but when I go anywhere I have to wait about an hour and a half or more till the car cools down
and it will start again.
Thanks in advance.[/quote]
Try changing the filter head (the bit with the black primer plunger on top located on the right hand side of the engine) they're about 35 from wilco or halfords, and can be fitted in about half an hour if you've got a bit of mechanical know how. Just disconnect the fuel hoses (feed & return), undo the 2 mounting bolts and remove the filter and housing as one, then just repeat the process in reverse, you need to make sure the new filter is seated on the rubber seals properly or it'll leak, then bleed it up and it should have solved the problem (if you've got the means, bleeding up is easier if you fill the new filter up before you fit the new assembly), hope this helps you out


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.