Help - Search - Members - Calendar
Full Version: Radio Removal
Ford Owners Club - Ford Forums > General Forums > Audio & Electronics
alexgunn91
Bought a new radio for my focus, got everything fitted fine but, I cant hear anything on the radio, I bought and antenna adaptor and I'm pretty sure its the right one but it doesn't seem to be working. Any ideas?
artscot79
[quote name='alexgunn91' date='18 August 2010 - 04:47 PM' timestamp='1282145864' post='93570']
Bought a new radio for my focus, got everything fitted fine but, I cant hear anything on the radio, I bought and antenna adaptor and I'm pretty sure its the right one but it doesn't seem to be working. Any ideas?
[/quote]

i asssume it was working before then likely the adaptor is either not the right one easy to tell it wont fit lol should be an angled adaptor not a stright push in one i think make sure the adaptor is all the way in they can be tight if that doesnt solve it check the settings on the stereo after that its the wire you need to check from the ariel base to the stereo its accessible by removing the interior light


Full Colour Version: Radio Removal
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615