Help - Search - Members - Calendar
Full Version: Cooling Fan Problem...help!!
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
markp
Hi everyone...new to all this so please bear with me.

Ok ive got a 51 plate focus 1.6 and have a problem with the two cooling fans being constantly on.As soon as i switch the engine on,the temp gague immediately shoots into the red and goes straight back to cold the moment the fans kick in (this happens within 30 seconds of the engine being on).The gauge will then stay at zero and the fans are on for as long as the engine is running (engine management light is permanently on also).
I had a look at the CHT sensor on the engine block the other day and noticing that it was damaged,got a new one.I started the engine and left it running and thought id solved the problem as the gauge went to mid way,engine management light went out and the fans stayed off.....but then i switched the air con on and off,the fans kicked in and now im back to the same problem of the fans being stuck on.....aaaargh!!! the engine management light is still off tho.

any ideas of what could be causing this?ive taken the relays out,put em back in,tapped em etc but no change.the coolant level seems fine....i just dunno what to do next.any advice would be gratefully received as this is driving me nuts!!!
markp
Ok.....just read that if the heater blower is set to demist it causes the fans to start,so i turned the control to footwell and ....hey presto the fans cut out?!is this normal??i havent driven the thing since i put the new sensor in,will the fans still cut in if they need too??

sorry about all the questions only im going on a 500 mile trip on friday and dont want any hassles lol!
artscot79
[quote name='markp' date='24 August 2010 - 07:16 PM' timestamp='1282673213' post='94506']
Ok.....just read that if the heater blower is set to demist it causes the fans to start,so i turned the control to footwell and ....hey presto the fans cut out?!is this normal??i havent driven the thing since i put the new sensor in,will the fans still cut in if they need too??

sorry about all the questions only im going on a 500 mile trip on friday and dont want any hassles lol!
[/quote]

its normal with the aircon switched off but set to demist the aircon still runs ford dont tell you that change it to footwell or face etc it goes off stupid i know but normal clearly the sensor solved the gauge issue


Full Colour Version: Cooling Fan Problem...help!!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.