Help - Search - Members - Calendar
Full Version: Towbar Wires Do I Have Them?
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
karlb
HI ALL,
i have just fitted a towbat to my escort estate v reg.it was removed from a s plate fits in all the right places and even has the proper fittings for the lights so no more chopping and splicing cables WHEN DID WE EVOLVE FROM HAVING TO DO THAT?
anyways all lights are plugged in but when i i removed it form its original car it had a red single wire and a yellow single wire,the red was connected to the car on the drivers side but not the yellow,in mine i cannot find the red wire,it is also the twin electrics i have,could it be part of the charging circuit rather than lighting?
karlb
[quote name='karlb' date='29 August 2010 - 02:55 PM' timestamp='1283093119' post='95150']
HI ALL,
i have just fitted a towbat to my escort estate v reg.it was removed from a s plate fits in all the right places and even has the proper fittings for the lights so no more chopping and splicing cables WHEN DID WE EVOLVE FROM HAVING TO DO THAT?
anyways all lights are plugged in but when i i removed it form its original car it had a red single wire and a yellow single wire,the red was connected to the car on the drivers side but not the yellow,in mine i cannot find the red wire,it is also the twin electrics i have,could it be part of the charging circuit rather than lighting?
[/quote]



i see the replies are coming in thick and fast.i did not realise i had the only existing escort estate lol.


Full Colour Version: Towbar Wires Do I Have Them?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.