Help - Search - Members - Calendar
Full Version: Alloy Wheel Problems
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
brians
Hi Everyone

I have a 2002 Mondeo Zetec S and over the last couple of months the tyres, all four, have been deflating quite quickly - have to inflate at least once a week. I have taken the car into Rapid Fit who have twice cleaned the rims and re-beaded.All to no avail. The guys said this is a problem with alloy wheels on the Mondeo Zetec S when they begin to deteriorate. Interestingly, the service staff at the Ford dealership I use said that there have been problems like this with the alloys becoming porous with age. Has anyone had similar problems and what is the best way to solve it other than buying new alloys at great cost.

Cheers
BrianS
mintalkin
eight years is quick for a set of wheels to become pourous,i would say its still a bead problem where weights have been on and off over the years and caused the laqure to be removed and then corrosion set in.i would go to another tyre dealer and get the beads fully cleaned and then have some sealent added to aid the seal.
http://www.allterraintyres.co.uk/index.php?main_page=product_info&products_id=18150
i presume the valves are all ok.
brians
[quote name='mintalkin' date='31 August 2010 - 08:00 PM' timestamp='1283284234' post='95444']
eight years is quick for a set of wheels to become pourous,i would say its still a bead problem where weights have been on and off over the years and caused the laqure to be removed and then corrosion set in.i would go to another tyre dealer and get the beads fully cleaned and then have some sealent added to aid the seal.
http://www.allterraintyres.co.uk/index.php?main_page=product_info&products_id=18150
i presume the valves are all ok.
[/quote]
brians
Thanks for this. The valves are fine. In fact I recently had two new tyres put on and the other two valves checked
misterinley
ive been told all ford rims (the ronal ones anyway) including the zetec s wheels (i have a zetec s too) arent very long lasting, mine are ok at the minute but then again, mines a 2005 model so...


Full Colour Version: Alloy Wheel Problems
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615