Help - Search - Members - Calendar
Full Version: Focus 1.6 Tdci Problem
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Syke
I realise this is a bit vague, but here's the problem:
Car is a Focus 1.6 Tdci, 2007. On Saturday I set off on a journey of about 15 miles. 2 or 3 minutes later the car just died. I switched off and coasted in to a layby. Tried it again and it started then behaved normally. Returned home about 4 hours later and just as I braked for my entrance, it died again. I coasted to the end of my drive and switched off. Tried again on sunday morning but nothing; turned over OK but no start. Started normally this morning and went (about 5 miles) to my local (small) garage where they plugged in some kind of analyser but reported no error codes showing. I drove back home and, as I braked for my drive, it died again; repeat of Saturday's behaviour. I'm not sure what to do next, whether a visit to a Ford Main dealer would be worth it?

Regards and thanks in advance


Pjmac 35
alz
do you know the service history, it could be as simple as a fuel filter fault, cheap to replace to see if thats is the fault.
Syke
[quote name='alz' date='27 September 2010 - 08:01 PM' timestamp='1285617075' post='98926']
do you know the service history, it could be as simple as a fuel filter fault, cheap to replace to see if thats is the fault.
[/quote]

Thanks for that. That's certainly worth checking. I bought it at 10 months old and it's been serviced twice since then.

regards

Syke


Full Colour Version: Focus 1.6 Tdci Problem
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.