Help - Search - Members - Calendar
Full Version: Focus Hesitation Problem Anyone Help???
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
wayne
hello all i have a 2000 f0rd focus zetec 1.8 petrol with 82k miles and my problem is a few weeks ago i was driving in my local area come to a roundabout changed to second gear put my foot down and all of a sudden my car lost power managed to get home pop the bonnet and noticed there was a slight misfire so changed plugs leads and the coil pack to no avail so whilst the car was ticking over i took an electrical plug off the injectors one at a time see if one didnt make a difference and number 2 injector wasnt working so swapped it with number 3 started the car the misfire was there then i revved it a nd it went it hasnt misfired at all since then which was two weeks ago but the problem i have now is that sometimes the car hesitates when building up speed more so if i change to 4th gear and try to build up speed fast i get a hesitation and sort of jerk but if i bulid up my speed slowly as possible its fine is this problem connected to the injector problem etc ive also changed the oxygen sensor any ideas..ive also noticed the car fuel gage reading is wrong as i was out the other day and i ran completely out of petrol and the needle wasnt even into the first white dash never mind the E mark??????????
LiamZetec
[quote name='wayne' date='30 September 2010 - 03:03 PM' timestamp='1285858418' post='99291']
hello all i have a 2000 f0rd focus zetec 1.8 petrol with 82k miles and my problem is a few weeks ago i was driving in my local area come to a roundabout changed to second gear put my foot down and all of a sudden my car lost power managed to get home pop the bonnet and noticed there was a slight misfire so changed plugs leads and the coil pack to no avail so whilst the car was ticking over i took an electrical plug off the injectors one at a time see if one didnt make a difference and number 2 injector wasnt working so swapped it with number 3 started the car the misfire was there then i revved it a nd it went it hasnt misfired at all since then which was two weeks ago but the problem i have now is that sometimes the car hesitates when building up speed more so if i change to 4th gear and try to build up speed fast i get a hesitation and sort of jerk but if i bulid up my speed slowly as possible its fine is this problem connected to the injector problem etc ive also changed the oxygen sensor any ideas..ive also noticed the car fuel gage reading is wrong as i was out the other day and i ran completely out of petrol and the needle wasnt even into the first white dash never mind the E mark??????????
[/quote]

With regards to your main problem, get the car hooked up to a fault code reader at a local garage or specialist that have the computer equipment to see if their are any fault codes stored on the ECU and if their is, this will give you an indication to what's causing the problem.

Liam
artscot79
[quote name='LiamZetec' date='30 September 2010 - 08:56 PM' timestamp='1285876007' post='99326']<br>With regards to your main problem, get the car hooked up to a fault code reader at a local garage or specialist that have the computer equipment to see if their are any fault codes stored on the ECU and if their is, this will give you an indication to what's causing the problem.<br><br>Liam<br>[/quote]<br><br>got to agree try get a garage that can do a live feed so you can see whats happening as the cars being run it could be the o2 sensor the maf or even the cat ,blocked emission pipe to name but a few the petrol gauge sender is clearly faulty so that should throw up a code using the dash trick it will tell you how much fuel you have in the car but youll need that sorted it could be though unlikely that the cluster is at fault but get it checked first before you spend any more cashhow was it obvious from popping the bonnet there was a slight misfire? the engine will move slightly and if you mean the revs werent steady they arent on any of the fords the ecu is set up to find lowest emissions so they will go up and down constantly the revs i mean <br>
moonmonkey
Funnily enough I've just come on here to report a similar problem.

I have a '99 Focus 2.0 ghia with around 96k on the clock and after recently having it serviced at one of those "In 'n' Out" places I've noticed that whilst cruising or lifting off I have a slight pause and judder when stepping back on the gas. It doesn't matter if I accelerate gently or put my foot down the lag is always there.

When I had the service done they changed the air filter and told me the one fitted was the wrong one as it was too small. Other than that it's been fine and regularly serviced from new.

Do you think that a diagnostic will find the cause of the problem?

Many thanks in advance for any suggestions :)
wayne
[quote name='artscot79' date='01 October 2010 - 12:15 AM' timestamp='1285887931' post='99347']
<br><br>got to agree try get a garage that can do a live feed so you can see whats happening as the cars being run it could be the o2 sensor the maf or even the cat ,blocked emission pipe to name but a few the petrol gauge sender is clearly faulty so that should throw up a code using the dash trick it will tell you how much fuel you have in the car but youll need that sorted it could be though unlikely that the cluster is at fault but get it checked first before you spend any more cashhow was it obvious from popping the bonnet there was a slight misfire? the engine will move slightly and if you mean the revs werent steady they arent on any of the fords the ecu is set up to find lowest emissions so they will go up and down constantly the revs i mean <br>
[/quote]......................................................................................................................................................................................................................HELLO NO DEFINATE MISFIRE ENGINE SHAKING ETC BUT LIKE I SAY SWAPPED INJECTORS AROUND ITS NOT MISFIRED AT ALL SINCE IVE NO ENGINE LIGHT ON EITHER IT IDLES FINE TICKS OVER PERFECTLY ITS JUST LIKE I SAY BULIDING UP SPEED IT HESITATES SORT OF A JUDDER UNTIL I EASE OFF THE REVS????
Kevin Field
Hi my friend had this... And it was really simple to resolve. He changed the HT leads and spark plugs. One of the plugs had been ark-ing and the engine was misfiring. You coudl try this... Although a set of plugs cost him near 90...


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.