Help - Search - Members - Calendar
Full Version: Electrical Issues And Mot Due!
Ford Owners Club - Ford Forums > Ford Models > Ford Escort Club
terry2010
[b][size="3"][font="Arial Black"]Ok basically, i drive a escort 1.6 zetec and im having electrical issues. Most of the time when i pull the lever to use my rear wiper instead of the wiper coming on the led's for the rear fog light and the rear heated window come on. Also if i press the either of those two switches the other comes on at the same time.. i have checked fuses / relays and the contact's in the boot with no luck. Im really left scatching my head with this one.. would appreciate any suggestions, thank you.[/font][/size][/b]
mintalkin
it sounds like the two circuits have become shorted togeather, the big question is where?, i would have said that the first place would have been at the boot openings,but if these have been checked it could be a problem of a job tracing the fault.
terry2010
[quote name='mintalkin' date='01 October 2010 - 06:52 PM' timestamp='1285958539' post='99442']
it sounds like the two circuits have become shorted togeather, the big question is where?, i would have said that the first place would have been at the boot openings,but if these have been checked it could be a problem of a job tracing the fault.
[/quote]

Thanks for that advice mate appreciate it. Looks like its going to have to be done the hard way. I will post up the problem after ive sorted it, incase anyone else finds it useful.
Saltire1964
I would suggest re-checking & cleaning the contacts, especially any earthing points. A bad earth will give all different types of symptoms.


Full Colour Version: Electrical Issues And Mot Due!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615