Help - Search - Members - Calendar
Full Version: 1997 1.8 Petrol Escort Starting Problem
Ford Owners Club - Ford Forums > Ford Models > Ford Escort Club
occamsrazor
Hi,

About 6 months ago I was having problems starting my Ford Escort, after a decent drive, if I tried to start it again within an hour or so it would sometimes fail to engage the starter motor or turn, no clunks or whirring, the only noise to be heard when turning the key was the fuel pump, all dash lights lit as normal. If left overnight or all day whilst at work it would start fine on most occasions. I thought it was the immobiliser at first but finally changed the starter for a new one. With the new starter everything was fine but now 6 months later the problem has returned. Would anything keep damaging the solenoid on the starter or does anyone have any idea what may be causing this? As it is intermittent it is dificult to diagnose, When it happened the first time around I found trying to jumpstart it would do nothing, the starter just would not engage, and the fact that it was ok after fitting the new starter suggests that that was all that was wrong but why would I get the same problem 6 months later? Any ideas would be greatly appreciated.

Pete
mintalkin
did you check the earth lead for signs of corrosion?
occamsrazor
No, haven't checked the earth lead, I replaced the starter and thought all was well until now, where is the earth lead located?


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.