Help - Search - Members - Calendar
Full Version: Ford Puma - Unidentified engine/clutch/gearbox noise when
Ford Owners Club - Ford Forums > Ford Models > Ford Puma Club
Joska
Have a 2002 1.7 Puma - first thing or after parking and stopping engine for a while and then getting going when accelerating normally in 1st or 2nd gear there is a noise. This noise is like something in the clutch or gearbox is resetting or meshing. After that there is nothing, no noise or any other noises. Car goes well otherwise. No noise at any other time until you stop the engine and start up and move off again. Nothing if you depress the clutch, so not sure its related to the clutch. The car has traction control. Anything to do with that may be?? Invite anyone to comment. Have to be quick to diagnose, cos car under short warranty. Good car otherwise. Done 60K miles with full service history with ford dealerships.
mintalkin
first thing is to check the gearbox oil level and signs for any leaks,but it shouldnt be down to you.get the fault reported, use the warrenty and get the garage to sort it
Juanpablo
[quote name='Joska' post='5001' date='Sep 23 2008, 02:08 PM']Have a 2002 1.7 Puma - first thing or after parking and stopping engine for a while and then getting going when accelerating normally in 1st or 2nd gear there is a noise. This noise is like something in the clutch or gearbox is resetting or meshing. After that there is nothing, no noise or any other noises. Car goes well otherwise. No noise at any other time until you stop the engine and start up and move off again. Nothing if you depress the clutch, so not sure its related to the clutch. The car has traction control. Anything to do with that may be?? Invite anyone to comment. Have to be quick to diagnose, cos car under short warranty. Good car otherwise. Done 60K miles with full service history with ford dealerships.[/quote]
Juanpablo
I have a 2000 Zetec S from new and my Brother in law bought a Puma a few months later - they both made this noise when starting off from cold or after sitting for 15 minutes or so.It was well documented back then and apparently is the abs self checking - my fiesta still does it at about 15mph and I almost think I can feel it through the car. I check the abs once a year on wet cobblestones near my home (kinder to tyres than a grippy surface) and it works ok.
Hope this helps to put your mind at rest.

JP
Joska
[quote name='Juanpablo' post='7101' date='Nov 4 2008, 08:57 PM']I have a 2000 Zetec S from new and my Brother in law bought a Puma a few months later - they both made this noise when starting off from cold or after sitting for 15 minutes or so.It was well documented back then and apparently is the abs self checking - my fiesta still does it at about 15mph and I almost think I can feel it through the car. I check the abs once a year on wet cobblestones near my home (kinder to tyres than a grippy surface) and it works ok.
Hope this helps to put your mind at rest.

JP[/quote]
Purdy fpv
[quote name='Joska' post='5001' date='Sep 23 2008, 02:08 PM']Have a 2002 1.7 Puma - first thing or after parking and stopping engine for a while and then getting going when accelerating normally in 1st or 2nd gear there is a noise. This noise is like something in the clutch or gearbox is resetting or meshing. After that there is nothing, no noise or any other noises. Car goes well otherwise. No noise at any other time until you stop the engine and start up and move off again. Nothing if you depress the clutch, so not sure its related to the clutch. The car has traction control. Anything to do with that may be?? Invite anyone to comment. Have to be quick to diagnose, cos car under short warranty. Good car otherwise. Done 60K miles with full service history with ford dealerships.[/quote]
Hi is a Thunder? Does the sound sound like a short cough? Like some one is clearing their throat? If so read on. Next time you start your puma watch the rev counter. Does it happen at 1500 or 2500RPM? If so it is nothing to worry about. It is the brake traction control doing a safety test. The mark one Focus Ghia's do it as well but it is not as noticeable as the Puma.
jonshepherd
You say you get the fault when you are pulling away? But that the fault does not occur with the clutch disengaged? How can you pull away with the clutch pedal depressed???

If the fault is only happening once everytime you start the car and not appearing again until you turn the engine off and restart it? Starter motor sticking out in the flywheel ringear?
green queen
[quote name='Joska' date='23 September 2008 - 02:08 PM' timestamp='1222178300' post='5001']
Have a 2002 1.7 Puma - first thing or after parking and stopping engine for a while and then getting going when accelerating normally in 1st or 2nd gear there is a noise. This noise is like something in the clutch or gearbox is resetting or meshing. After that there is nothing, no noise or any other noises. Car goes well otherwise. No noise at any other time until you stop the engine and start up and move off again. Nothing if you depress the clutch, so not sure its related to the clutch. The car has traction control. Anything to do with that may be?? Invite anyone to comment. Have to be quick to diagnose, cos car under short warranty. Good car otherwise. Done 60K miles with full service history with ford dealerships.
[/quote]
Hi i have 2001 1.7 puma i have just come across a very similar problem to this.today i have just been for a free exhaust check & brake check and the tracking done at motorsave,while i was there i asked them to look the car over for me,i put on the female charm!!!they picked up on the noise, while underneath the car they noticed a slight weeping coming from either the head gasket or the thermastat!!they think this could be the noise problem any ideas on this????
Joska
[quote name='green queen' date='19 April 2010 - 08:15 PM' timestamp='1271703916' post='78464']
Hi i have 2001 1.7 puma i have just come across a very similar problem to this.today i have just been for a free exhaust check & brake check and the tracking done at motorsave,while i was there i asked them to look the car over for me,i put on the female charm!!!they picked up on the noise, while underneath the car they noticed a slight weeping coming from either the head gasket or the thermastat!!they think this could be the noise problem any ideas on this????
[/quote]

It is the ABS resetting after starting off. Noise is very mechanical, seems like the gearbox/clutch or similar, but would be surprised if it isn't that. Happens about 2000 rpm in 1st/2nd gear??? Caused concern when beloved got her Puma Thunder a couple of years ago. Expensive garage trips found nothing. It was a member like me who brought this reason to our attention. At the time this noise was common across FORD range with cars fitted with ABS. So, don't worry. Just have to live with it.
green queen
[quote name='Joska' date='20 April 2010 - 10:45 AM' timestamp='1271759712' post='78557']
It is the ABS resetting after starting off. Noise is very mechanical, seems like the gearbox/clutch or similar, but would be surprised if it isn't that. Happens about 2000 rpm in 1st/2nd gear??? Caused concern when beloved got her Puma Thunder a couple of years ago. Expensive garage trips found nothing. It was a member like me who brought this reason to our attention. At the time this noise was common across FORD range with cars fitted with ABS. So, don't worry. Just have to live with it.
[/quote]
Thanks for your reply,gives some peace of mind now.I do love the car and only owned for a week. :D
Joska
[quote name='green queen' date='22 April 2010 - 09:42 PM' timestamp='1271968337' post='78904']
Thanks for your reply,gives some peace of mind now.I do love the car and only owned for a week. :D
[/quote]
i am sure that is the "noise". Please sought advice elsewhere if you are worried, but as previous, feel sure that is the answer. enjoy the car, they are underestimated. Not my car, but enjoy derving it
Joska
I am sure that is the "noise". Please seek advice elsewhere if you are worried, but as previous, feel sure that is the answer. Enjoy the car, they are under-estimated. Not my car, but enjoy driving it. Enjoy yours. Keep me posted if it is anything else.
green queen
[quote name='Joska' date='23 April 2010 - 03:18 PM' timestamp='1272035307' post='78989']
I am sure that is the "noise". Please seek advice elsewhere if you are worried, but as previous, feel sure that is the answer. Enjoy the car, they are under-estimated. Not my car, but enjoy driving it. Enjoy yours. Keep me posted if it is anything else.
[/quote]
Thanks for your help,i have come across another little problem.When i turn my key so all dashboard lights come on but not engine,i usually wait until they all go off before i start engine.When i have been doing this a latley the abs,traction and the water lights come back on any ideas why this is????? :huh:


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615