Help - Search - Members - Calendar
Full Version: Acceloration Problem
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
Kerrie
I have a Mk 3, M reg (1995) Fiesta...I think it's Mk 3 anyway.

Basically, when going from a junction or roundabout, etc. from a stand still - I go to accelorate and sometimes it's doesn't respond and maybe even splutters a little bit as if it's about to stall (and to rule out whether it's me not revving enough, I've put the accelorator pedal to the floor and it still didn't respond), but after about 5 seconds or so, it jumps to life.

As much as it doesn't do it all the time, it's not overly safe for me because when it doesn't respond at a roundabout and it starts rolling forward into busy traffic and you've missed your opportunity to pull out - then it could cause an accident that I most definitely want to avoid.

So I was wondering if anyone knew of what this problem might be, if you can help - I'd be veeery grateful.
tommy.h
[quote name='Kerrie' date='09 October 2010 - 10:28 AM' timestamp='1286619525' post='100379']
I have a Mk 3, M reg (1995) Fiesta...I think it's Mk 3 anyway.

Basically, when going from a junction or roundabout, etc. from a stand still - I go to accelorate and sometimes it's doesn't respond and maybe even splutters a little bit as if it's about to stall (and to rule out whether it's me not revving enough, I've put the accelorator pedal to the floor and it still didn't respond), but after about 5 seconds or so, it jumps to life.

As much as it doesn't do it all the time, it's not overly safe for me because when it doesn't respond at a roundabout and it starts rolling forward into busy traffic and you've missed your opportunity to pull out - then it could cause an accident that I most definitely want to avoid.

So I was wondering if anyone knew of what this problem might be, if you can help - I'd be veeery grateful.
[/quote]

Hi kerrie

there was a problem with throttle multi plug connection on these models. might be worth taking a look just to make sure that everything is plugged up ok.


tom


Full Colour Version: Acceloration Problem
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.