Help - Search - Members - Calendar
Full Version: White Smoke Problem! HELP!
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
bnoble
ive recently bought a [b]52 reg 2.0 litre tdci mondeo[/b] and i notice when i start it from cold i get a lot of blue smoke cuming out of the exhaust, while iam driving it at around 40mph (nearly 2000RPM) the engine jurks or seems to splutter slightly, i dont know whay this is but it is doing my head in when iam driving! :blink: .,

Once the engine warms up, there is no blue smoke but the engine still splutters at around 2000rpm in fifth gear when iam driving at 40mph.


i can only cum to think that if i can get to the root of the blue smoke and stop it, everything will work smoothly.

can anybody help me on this matter?

Thanks
mintalkin
are you certain its blue smoke and not black if it is the likely suspect will be a split air charge hose. The spit often occures in the back of the hose going from the intercooler up to the EGR valve. this is the most common fault for black smoke/missfire problems with the tdci, if there is no split hose the egr could need cleaning or replacement.if its definatley blue smoke it might be the turbo seals leaking as this is the most comman problem.
bnoble
Its definatley whitey blue smoke cumming from the exhaust when i start it when its cold.
mintalkin
i would still suspect the egr valve or the pipework to it as the valves were known to give problems and redesigned on later models and a faulty one gives out the classic 1800rpm misfire,did you get ant warrenty with the car that you could use?
ocdinsomniac
Try checking all the fuel injectors. Does the car struggle idleing as it may be running on 3 cylinders?

Alot of the 2.2 TDCi engines have these problems which appear catastrophic at first but can be solved with a bit of tlc in the injector area.

Hope you sort it out, if not take it to a garage and get it plugged in to see what the ecu is doing.

;)
bnoble
[quote name='mintalkin' post='5207' date='Sep 25 2008, 10:28 AM']i would still suspect the egr valve or the pipework to it as the valves were known to give problems and redesigned on later models and a faulty one gives out the classic 1800rpm misfire,did you get ant warrenty with the car that you could use?[/quote]

NO IT DOESNT STRUGGLE AT ALL, IT IVE JUST FOUND OUT ITS HAD ALL NEW INJECTORS FITTED AND WAS WONDERING IF ITS NOT BEEN PROGRAMMED PROPERLY.

I THINK ITS A TRIP TO THE GARAGE ON THE COMPUTER.
mintalkin
if the injectors had not been coded to the ecu i would not exspect the car to start never mind run


Full Colour Version: White Smoke Problem! HELP!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615