Help - Search - Members - Calendar
Full Version: 4 Problems With The Fusion Any Help Appreciated.
Ford Owners Club - Ford Forums > Ford Models > Ford Fusion Club
Teresa181
Hi all, just registered on the forum and hoping someone will be able to offer some advice.

I have a 55 Fusion 2. 1.4 petrol manual car. Over the last few weeks a few problems have emerged.

Firstly the intermittant wiper isn't intermittant anymore. It works in the next two positions. I originally thought this was something to do with me reprogramming it by accident. My understanding from the handbook that came with the car is that it should wipe the windows within 25 seconds. It doesn't.

Which brings me to the second problem which is the back wiper, which again isn't wiping. Doesn't appear to be a motor problem and I'm thinking (but I could be horribly wrong) that this is linked to the first problem.

Now the heated front and back screen are no longer working.

Finally the central locking is not working with the key.

I've changed the fuses on all of the above in the fuse box behind the glove box, but to no effect. I've reprogrammed the key as per the handbook which works whilst I sit in the car, but once I leave the car it no longer works. I've replaced the battery in the key, no change. The key is clearly working.

I've also read up on the internet and there isn't a Haynes Manual for the Fusion but apparently the Fiesta manual should cover the Fusion.

So I guess what I'm really asking is has anyone solved any of these? or is there another fuse box that I'm missing? or should I just take the car to Fords and let them play around with it?

Thanks in advance for any ideas that you may have.

Teresa
joolstdi
I would have a look at the relays on the car.
If you have't already done this.

The next would be an Auto electrician or even a ford dealership
As they should be able to connect their diagnostic equipment in
to see what is the matter with the car.
some jobs we can all do, but some are best left for the dealers.

can you see any fault lights on the dashboard!!

As you said it has only happened a few weeks ago so it might only
just be some sort of clinch in the cars ECU (brain)
And a check of fault codes and clear of the fault codes might cure it.

Retrace your steps
Did you/garage disconnect the cars battery for anything; service etc

Have you gone through any deep water!!!

Have you had any work done on the radio/removal of radio!!

hope this has helped let us know how you got on.

joolstdi
Dan62
I just checked the wiring diagrams (for Fiesta) and the common link to all your issues is the GEM (General Electronic Module), there are no longer individual relays, everything is in the one housing.
The only other thing I can see the GEM controlling is the interior light, have you noticed if this is functioning correctly ?

If you have checked all the fuses it doesn't leave much else, maybe reseating the connectors to the GEM if you can get to it.

D.
stef123
does your car feel hesitant? stuttery when accelerating? misfiring?
Teresa181
Hi all, thanks for the responses.

I went and bought a Haynes Manual for the Fiesta and worked out that it was indeed the GEM.

Got a quote from Fords at a staggering 257.00 for the new part. So took the old one out, photographed the numbers on the side. Then found one on Ebay for 49 including delivery. Part turned up last week, put it in on Saturday, reprogrammed the key for the central locking, and hey presto it all works.

So happy to have done so, it's great that all the bits and pieces work again.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615