Help - Search - Members - Calendar
Full Version: 2007 Tdci Loses Heat
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
rrfool
Hi all,

I had a heater hose blew a couple of weeks ago. Ford dealer replaced this - then no heat internally.

This seems to be getting better - if we keep the heater down to 1/2/3 we get heat, but after about 20 mins driving, lose it.

She's not using water, not overheating, we've tried a known good thermostat.

The Ford Dealer wants to do the clyinder head - which is a huge job in those (Especially at dealer prices)

One of the top hoses is always hot, the other seems to go cold when the heat disappears.

Any ideas?
artscot79
[quote name='rrfool' timestamp='1287525622' post='101534']
Hi all,

I had a heater hose blew a couple of weeks ago. Ford dealer replaced this - then no heat internally.

This seems to be getting better - if we keep the heater down to 1/2/3 we get heat, but after about 20 mins driving, lose it.

She's not using water, not overheating, we've tried a known good thermostat.

The Ford Dealer wants to do the clyinder head - which is a huge job in those (Especially at dealer prices)

One of the top hoses is always hot, the other seems to go cold when the heat disappears.

Any ideas?
[/quote]

water pump


Full Colour Version: 2007 Tdci Loses Heat
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615