Help - Search - Members - Calendar
Full Version: Front Wash/wipe
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
SimonJohn
I am the proud owner of a Ford Focus Titanium 1.6 Petrol, registered may 2010. During the recent bad weather with the roads being so dirty and salty I have had to use the wash/wipe more frequently to clear salt and dirt deposits off the windscreen. When you press the washer button, you the wipe works automatically and extends the button press by a couple of wipes followed by a short delay then an extra wipe! Why the extra wipe? The extra wipe just re-smears the windscreen leaving it almost as bad as before you washed! I've spoken to a few colleagues who have also recently acquired Fords and also complain about this. Does anyone know how to solve this problem?
WHITEyy118
Firstly congrats with the new car and secondly why is that a problem? If anything I think the extra wipe after a few seconds is really helpful and just gets rid of any extra water. It's little things like that and the auto rear wiper when you reverse (wipers on) that make a good car. Anyway do you know if the washer fluid is filled with proper stuff? Because most screenwash mixtures help against smearing. Just try a higher concentration of screenwash vs water OR if that makes it worse then try more water.
Stephen Leak
I've had the same problem with road salt causing smearing. When the night-time temperature got above zero, I put a litre of clean water in the tank and went mad, washing and wiping, and this seems to have removed it. Until next time. of course. I have also changed the screen wash dilution to the recommended winter 2:1 or 33% mix.


Full Colour Version: Front Wash/wipe
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615