Help - Search - Members - Calendar
Full Version: Mk1 Td Won't Fire Up
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
mibi
Hello all.
I am very new to this site and in sheer desperation I have decided to post straight away in the hop of salvation.
I have a MK1 1.8 TD Mondeo which has recently decided that it absolutely does not want to start.
It seems to have an annual liking for new glow plugs.
I have checked the glow plugs (rightly or wrongly ) by leaving them in situ and taking a lead from the + side of the battery and touching the plug tips while checking for sparking.
I found that 1 of the plugs did not spark and so replaced it.
The car started up first time, but after leaving it for an hour and then trying again it took a few attempts to fire up.
A day later it will not go at all.
Is it possible that although the other plugs have sparked that they may be weak ?
I was told that the relay may have broken down and I could bypass it on startup by taking a lead from the + side of the battery and again link it to the buzz bar on the glow plugs while trying to turn the engine over.
The engine turns but still no fire up, not even a cough.
I am getting smoke from the exhaust while trying to turn the engine over, so I presume the fuel is getting through.
I have charged up the battery after flattening it and tried again but to no avail.
Help it's cold outside and I want my old banger to start !
Can anyone help me with this ?
Thank you.
tommy.h
Hi Mibi

try this http://www.ngk-dpower.com/en/technik/technik-tipps/technik-tipp-1/
a glow plug is a heater not a spark plug & the tip is supposed to get hot to warm the air that is being taken in.
so it is imperative that all electrical connections are clean.
may also be worth checking glow plug timer relay K93 as seen on attached diagrams.

tom
mibi
[quote name='tommy.h' timestamp='1292493649' post='106912']
Hi Mibi

try this http://www.ngk-dpower.com/en/technik/technik-tipps/technik-tipp-1/
a glow plug is a heater not a spark plug & the tip is supposed to get hot to warm the air that is being taken in.
so it is imperative that all electrical connections are clean.
may also be worth checking glow plug timer relay K93 as seen on attached diagrams.

tom
[/quote]

Hi tommy.
Thanks for the reply.
Yes, I understand that the tip is supposed to get hot, what I meant was that I basically took a live to the nut end of the plug while the plug was still in the car and just used this to see if the plug was getting any current from it.
Three of the plugs sparked when touched indicating that there was life in them and the fourth failed to show any life.
I had not realised that even though the sparking may have shown signs of life, it did not neccessarily mean that enough current was being drawn by it in order to warm it up to full capacity.
Is the glow plug timer relay the one that is fitted beneath the battery ?
If so, I can hear it click after so many seconds of turning on the ignition (usually 10-12 ), but it has been taking longer to click recently.
Could this be the problem or will it take longer to click with the failure of the glow plugs ?
Thank you.
mibi
Update.
I have replaced all the glow plugs but still the engine wouldn't fire up, so I wired straight from the battery to the glow plugs and got an immediate response................IT WORKED !
The timer relay could still be heard to click out, but does this mean it could still be defective and is there a way to test it ?
I don't want to replace it if a new one is not required and also, I don't fancy 'hot wiring' the car every time I go out.
Imagine the looks from people in Tescos car park with the bonnet up and a wire in one hand and me diving into the drivers seat frantically turning the key before the plugs cool down.

Thank you.
tommy.h
Hi Mibi

what is supposed to happen is that depending on external temperature thi timer will operate (the colder it is the longer it stays on for)
what you need to do is make sure that the relay is putting a supply to the glow plugs.
i have attached a diagram see if it helps these are for MK1 TDCI

tom
mibi
Thanks.
I will see if I can get the relay off over the weekend (weather permitting) and have it checked.
As I haven't got a manual I am presuming that the timer is under the battery as that is where I can hear the clicking.
Thank you.
mibi
Hello all once again.
With Christmas and the snow hopefully out of the way, I have had another go at the car.
The battery has been fully charged and once again the car has been attacked.
Unfortunately it still won't go 1
At the same time the blower for the windscreen decided to stop working and also the ABS light has come on.
I have checked the fuse box under the bonnet and it appears that one of the 60amp fuses has blown, but I have absolutely no idea how to remove it.
If viewed from the side of the car it is the right hand one in a set of three nearest the battery end.
Is this a specialist one that I have to get from Ford ?
On the subject of the fuse blowing, I did think that a relay had failed which caused the glow plugs on the engine not to heat up, but I have found that if I take a wire from the + side of the battery and go directly to the plugs in order to heat the plugs up, the windscreen heater/blower WILL work and immediately I take the live feed from the glow plugs it stops.
Do you think that the failure of the engine to fire and the ABS light and blower problems are all interlinked ?
Help, Iv'e only a few more days off work, then I'm afraid it's the bus !!!!!!!!!!!!!!


Full Colour Version: Mk1 Td Won't Fire Up
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.