Help - Search - Members - Calendar
Full Version: Help Please
Ford Owners Club - Ford Forums > Ford Models > Ford Escort Club
dirtydog
hi i have a 16 zetec 1999 escort wont start i have changed the coil and crank sensor it is getting spark so should have said in the beggining turns over normaly trys to fire up fuel is getting to injectors and they have power to them i am thinking ecu but would faulty ecu give spark what could be stopping the engine to start any advice at all would be appreciated thanks jeff
1987 xr3i cab
hi mate basicly im changing my engine on my escort xr3i mrk 4,, had same propley was sat for 6 years befor i got her, went to fire her up and heard a very wired sound, done a compression test only no 3 had compressionm, bent all the vales !! do a compression test will save you loads off time
dirtydog
[quote name='1987 xr3i cab' timestamp='1293885747' post='108282']
hi mate basicly im changing my engine on my escort xr3i mrk 4,, had same propley was sat for 6 years befor i got her, went to fire her up and heard a very wired sound, done a compression test only no 3 had compressionm, bent all the vales !! do a compression test will save you loads off time
[/quote]
thanks for your reply the internal parts of the engine are fine cheked timing belt and timing marks all ok just wont fire up strange one this its getting fuel and spark should start but wont any one out there with any advice jeff
1987 xr3i cab
yes mate all my timming was fine i was trying for days new coil pack, ht leads, dizzy cap, fuel pump, injection seals, check everythink then done pressure test!! just saying mate, give it a go,, how long you had the car mate
RShaun
Hi Mate,
A couple of pointers

just a thought but how old is the petrol? may be worth running through some fresh if its been in there for some time,

are the plug leads on the correct way? (sounds daft but I dont know how long you`ve had the car and if it was a runner when you got it?)

have you got a timming light, set it up and see if plug one is firring at the correct timing point, if its not then it could be ecu or faulty crank sensor

if all checks out ok then try a tow start, you will get more engine turnover speed with a tow and less strain on the starter

Hope this helps
Shaun


Full Colour Version: Help Please
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615