Help - Search - Members - Calendar
Full Version: Clicking Noise On Startup
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Saad
All,

I bought a 2007 1.8 Ford Focus (petrol)six months ago - mileage just over 13K. Recently, I have noticed a clicking noise when I start the engine...the noise seems to go away when I drive and once the engine has warmed up, I can't hear it anymore. Is it because the engine is cold in the mornings? or is it something else..say timing belt etc?

Many thanks for your help, much appreciated folks!

Saad
H3lly
I'd suggest getting the battery tested to be sure it is receiving the correct charge. The clicking at start up would be the starter (so that seems to be doing it's job but I would want to get it checked also) looking for the power from the battery.
PS3 NUT
Hi Saad,

Just discovered your post. I'm having a similar issue with my focus. Hav had the car about 3 weeks and it has been doing this 'ticking' / 'clicking' noise since I had it. I initially thought it was just the cold weather but now that's passed the noise is still apparent.

Have you discovered what the issue is yet? I'm thinking it might be some kind of sticky valve in the engine.....the ticking is very loud when the engine is first turned on, but then dies away as I drive it, however upon careful listening you can still just babout hear it ticking away even when the engine is warmed up.

See my post in the focus forum from yesterday where I write about it in a bit more detail.

Cheers,

PS3 NUT
jeebowhite
Have you guys popped the bonnet and got someone to start the engine, can you pinpoint where abouts the bay its coming from?

Have you had an oil change recently? I have heard before of the oil being old and unchanged, and because its not providing quite the right lubrication on starting it sounds a little rough, but as the oil heats up and gets "loose" for lack of a better word, it then spreads the lubrication?

May be the case here, or maybe thats just Citroens...
mudma
Ive got the same issue, 1.4 duratec(ecotec se under airbox) just changed oil and filter,still there. Def sounds like its from timing cover area,poss the rollers or tensioner,are they belt or chain?
NorthSussex
[quote name='Saad' timestamp='1294763904' post='109517']
All,

I bought a 2007 1.8 Ford Focus (petrol)six months ago - mileage just over 13K. Recently, I have noticed a clicking noise when I start the engine...the noise seems to go away when I drive and once the engine has warmed up, I can't hear it anymore. Is it because the engine is cold in the mornings? or is it something else..say[color=#ff0000] timing belt [/color]etc?

Many thanks for your help, much appreciated folks!

Saad
[/quote]

[color=#0000ff][size=5][font=comic sans ms,cursive]If your 1.8 petrol is a Duratec HE engine it is chain driven so it won't be the timing belt. If the clicking noise is coming from the rocker box area it could be tappets.[/font][/size][/color]


Full Colour Version: Clicking Noise On Startup
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.