Help - Search - Members - Calendar
Full Version: Rear Window Washer Not Functioning
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
macydee
Hello,

Just bought a 54 plate Focus Zetec Hatchback. The front window washers work fine, however no water comes out of the rear washer. There is a gurgling noise which seems to eminate from the rear left (passenger side) headlining area near to the boot. Removed the high level light and the pipe is connected to rear of jet. The pipe still seems intact through the rubber boot / elbow in the boot hinge. Where does the pipe run from there, and how is it accessed? Any photos, diagrams would be fantastic....don't have any water leaking into car internals, so assume its leaking and running to the outside somewhere...

Thanks,
Lee
artscot79
[quote name='macydee' timestamp='1294778706' post='109565']
Hello,

Just bought a 54 plate Focus Zetec Hatchback. The front window washers work fine, however no water comes out of the rear washer. There is a gurgling noise which seems to eminate from the rear left (passenger side) headlining area near to the boot. Removed the high level light and the pipe is connected to rear of jet. The pipe still seems intact through the rubber boot / elbow in the boot hinge. Where does the pipe run from there, and how is it accessed? Any photos, diagrams would be fantastic....don't have any water leaking into car internals, so assume its leaking and running to the outside somewhere...

Thanks,
Lee
[/quote]

its glued to the roof lining so to access you need to drop the roof lining if its gurgling it could just be frozen the hose sits right up agaunst the bare skin of the roof so will always freeze
Karlos
Generally, if the rear washer jet isn't working, it'll be one of three causes:

1) The washer fluid is low.

2) The jet is frozen.

3) The jet is blocked.

My wife's Fiesta had a very similar problem. I could hear the pump running and the washer bottle was full. I disconnected a pipe near the bottle and washer fluid came spurting out. I disconnected the pipe at the jet on the tailgate and once again, washer fluid pumped out fine, so I knew it was the jet itself, which I cleaned out with some lime-scale cleaner, a brush and a pin.

The moral off the story is that it's likely to be something simple, so go through everything methodically, ruling things out as you go.

Hope this helps (and apologies if it looks like I'm trying to teach anyone to suck eggs - that's not my intention!).
macydee
Thanks all - problem solved.

Pipe was disconnected under the roof lining just prior to it entering the rubber elbow grommet in the boot hinge.

Lee
robra13

Generally, if the rear washer jet isn't working, it'll be one of three causes:

1) The washer fluid is low.

2) The jet is frozen.

3) The jet is blocked.

My wife's Fiesta had a very similar problem. I could hear the pump running and the washer bottle was full. I disconnected a pipe near the bottle and washer fluid came spurting out. I disconnected the pipe at the jet on the tailgate and once again, washer fluid pumped out fine, so I knew it was the jet itself, which I cleaned out with some lime-scale cleaner, a brush and a pin.

The moral off the story is that it's likely to be something simple, so go through everything methodically, ruling things out as you go.

Hope this helps (and apologies if it looks like I'm trying to teach anyone to suck eggs - that's not my intention!).

Kind Sir, Your egg sucking tutorial has saved me some time by pointing me to a known variable. Unknown until I found your post. I'm hoping my 2012 Focus SEL 5 door has the rear washer tube running along the roof. Solution does not pump onto the rear windscreen but I hear it running and it's full and the jet is not clogged. However, I have had to make a headliner adjustment for a vibrating noise in cold weather and will look there first before I remove the RF inner fender liner to start the methodical diagnostics of the tubing. I didnt really want to bump the thread but did not want to PM as there would be no context. Thanks from the country without a government but I bet the spies are still hard at work.



This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.