Help - Search - Members - Calendar
Full Version: Focus Mk2 & Mk2.5 Footwell Lights
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Pages: 1, 2, 3, 4, 5
pugboy
Hi

Not sure if you guys on here know this, but the majority of the current Focus models are prewired for the footwell lights - you just plug the bulbs in! I've done this on my 55 plate Zetec and on two of my workmates cars who have 08 plate Zetec's.

Just letting you know anyway as its a nice little extra to have and it only costs a couple of quid for the bulbs.

If anyone else knows of any similar enhancements that can be made on the cheap let me know.
johnH
i've had a look in my 2006 1.8tdci and there is no wiring for the footwells. had the glovebox out and all sorts nothing. so it must have been removed at some point.
starfield
[quote name='pugboy' timestamp='1295087475' post='109967']
Hi

Not sure if you guys on here know this, but the majority of the current Focus models are prewired for the footwell lights - you just plug the bulbs in! I've done this on my 55 plate Zetec and on two of my workmates cars who have 08 plate Zetec's.

Just letting you know anyway as its a nice little extra to have and it only costs a couple of quid for the bulbs.

If anyone else knows of any similar enhancements that can be made on the cheap let me know.
[/quote]

I am really interested in this thread. Where is the footwell light meant to be and where can i find the wiring?
pugboy
Put your hand up the inside of the footwell by the centre console. You will see a little round black bit of plastic that looks a bit like a rawl plug. Bung the bulb in there! Its one of the little bulbs like you might put in a sidelight or your wing indicator. w5w is it?

So basically it doesn't look like a normal light within the car as there is no cover and its not one of those little sausage bulbs like the other lights.

All the Zetec Climate models I have come across have had this and just needed the bulbs pushing in to the holder.
starfield
[quote name='pugboy' timestamp='1295097411' post='109990']
Put your hand up the inside of the footwell by the centre console. You will see a little round black bit of plastic that looks a bit like a rawl plug. Bung the bulb in there! Its one of the little bulbs like you might put in a sidelight or your wing indicator. w5w is it?

So basically it doesn't look like a normal light within the car as there is no cover and its not one of those little sausage bulbs like the other lights.

All the Zetec Climate models I have come across have had this and just needed the bulbs pushing in to the holder.
[/quote]


I will do a search for the rawl plug in a minute.
Once i found the rawl plug, is it meant to go anywhere with the bulb plugged in? Does it require a cover?
catch
Nice one, pugboy :)

starfield,

your not looking up the actual "side" of the centre consul. It's nearer to the side of the centre consul, than being dead centre of the footwell opening space. Its right of centre of footwell space on passenger side, left of centre on drivers side.

Its in a fixed situation pointing downwards, just push a bulb in....that's it sorted nothing else to do.
H3lly
I must check this on ol' fellas mk2 55 plate also. I never spotted this when changing his pollen filter ha. Are there light bulb holders for both footwells?
catch
[quote name='H3lly' timestamp='1295103428' post='110005']
Are there light bulb holders for both footwells?
[/quote]

Is the pope catholic ;)
btmaldon
[quote name='pugboy' timestamp='1295087475' post='109967']
Hi

Not sure if you guys on here know this, but the majority of the current Focus models are prewired for the footwell lights - you just plug the bulbs in! I've done this on my 55 plate Zetec and on two of my workmates cars who have 08 plate Zetec's.

Just letting you know anyway as its a nice little extra to have and it only costs a couple of quid for the bulbs.

If anyone else knows of any similar enhancements that can be made on the cheap let me know.
[/quote]


Thanks for the info. It looks like all the the Focus's have the bulb holders. Just found them on my 09 plate which is a Style version with mods. I put some blue bulbs in and they look great. Im pretty sure my Mk1 Focus had these and so did all three of my Mondeo's.
bottletree
What's the exact wattage of the bulb?This is an excellent feature as there has been a few times i've dropped things in the footwell at night and could do with this bulb. Thanks for the info.
starfield
I have got a 1.8L petrol zetec climate, 56 reg. I have been looking but could not find anything in which to plug a light bulb.
Some pictures will be very helpful.
btmaldon
[quote name='bottletree' timestamp='1295195094' post='110111']
What's the exact wattage of the bulb?This is an excellent feature as there has been a few times i've dropped things in the footwell at night and could do with this bulb. Thanks for the info.
[/quote]

5 watts. Same as a sidelight bulb.
pugboy
You want bulbs like these:

http://cgi.ebay.co.uk/New-2-W5W-T10-501-bulbs-sidelights-indicators-bulb-/320603999058?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item4aa57ccb52#ht_2294wt_821

You can get LED one's, but I have found them to be no brighter and they tend to have a blue tinge.
catch
[quote name='pugboy' timestamp='1295213466' post='110154']
You want bulbs like these:

http://cgi.ebay.co.uk/New-2-W5W-T10-501-bulbs-sidelights-indicators-bulb-/320603999058?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item4aa57ccb52#ht_2294wt_821

You can get LED one's, but I have found them to be no brighter and they tend to have a blue tinge.
[/quote]

I paid £2.99 in Motorworld today :(
starfield
I have been looking for where the bulb should go. I can find where it is meant to be; it is a hard plastic bracket on the frame but there is no bulb holder, nor wires. Do I need to look for the wires somewhere else?
catch
[quote name='starfield' timestamp='1295443345' post='110419']
I have been looking for where the bulb should go. I can find where it is meant to be; it is a hard plastic bracket on the frame but there is no bulb holder, nor wires. Do I need to look for the wires somewhere else?
[/quote]

That's a bummer

Anyway I've been out an taken a picture for you

pugboy
Pictures say a thousand words - it is hard to describe, but you just bung the bulb in that holder if you have it. You dont need to be looking for wires etc
johnH
nope had glove box out, no wires on my 2006 1.8 tdci 5 door. wired in 4 footwell lights and switch tho, will post piccys up on my mod thread
NewHouse
I have also looked for theses elusive foot well lamp holders in my 2009 Zetec 1.6 TDI and, alas just an empty bracket with no holder or wires.

Obviously Ford left them out as a weight saving so they could scrape under the £30 a year road fund tax.

Would be useful to know the colours of the wires feeding the lamp holder. If one of you lucky ones with a pre-wired holder could take a look it would be worth poking around to see if there are a couple of spares tucked away in an adjacent loom.
bottletree
Ha Ha, just ordered the bulbs off ebay that go into these holders. Went to check that i had the holders and lo and behold nope. No wires anywhere. What an idiot. 1.6 tdci 2006 model.
johnH
simple enough to wire in LED strips into the courtesy light so they come on when you flick a switch or when the doors open. if anyone wants details i can post up if wanted?
Preee
Seen some nice Amber leds on Ebay, would also be good to get extra holders and transfer under the front seats to light up the back foot wells . a cunning plan me thinks.
shawty1984
Just checked my 2009 (59) Focus Zetec S 1.8 petrol and they are there. Can you get these bulbs in different colours or not?
jeebowhite
Could always tint the bulb glass if not... I think they are standard boring yellow though.
johnH
the bulbs can come in all different colours. personally i would use these:

http://www.crazyleds.co.uk/501-T10-LED/

at the moment i use, as i dont have the wiring:

http://www.crazyleds.co.uk/Footwell-lighting-LED-strips.html

they are wired, by myself, to the courtesy light, so they come on when the door is opened or when the switch is flicked.
Preee
Just ordered Red led T10 501 w5w pack of 10 bulbs £2.49 Freee p&p and 2x 24 Red strip leds 12v flexable strips £3.79 free p&p off Ebay .Strips i place under the front seats to light up rear footwells :)
johnH
i did this myself, there is a metal pole that you can stick them too...but you may need a little superglue to stop them peeling off.

i ran the cable for power down the central console.
Lenny
Iíve got a 2010 focus and Iíve been in the foot wells for over an hour put new working 5W5 bulbs in and nothing happens when I open the doors or switch on the lights, even checked the manual and fuse box for a empty slot but all the empty slots are clear at the back they donít have any terminals in the unused slots, the bulb sockets have cables leading from them and everything a donít understand why they wonít work for me :(
johnH
could they need activating by ford in the ECU? id get a multimeter onto them and see if i can trace where they lead.
Nigel S
The holders were present and wired (just had to pop in bulbs) on both my 55 plate and my missus 59 plate Focus.

Bulbs obviously come in orange (they are the same for most side repeaters).
Lenny
[quote name='johnH' timestamp='1304546798' post='125753']
could they need activating by ford in the ECU? id get a multimeter onto them and see if i can trace where they lead.
[/quote]
My mate has a multimeter, hes going to try it out tomorrow thanks for the idea, hope to get them working would be a nice touch, its due a service next month i may ask the garage to get them working if i cant lol driving me mad first rusting boot and now this Proverbial :angry: :lol:
IMW
Bulbs fitted and working straight away in my '06 Ghia.
Lenny
Got my mate to hook up the multimeter to the bulb terminals today and thereís no power going to them at all, checked fuses already and they are all their mine is a 1.6TDCI Style manufactured July 2010 the only difference in my model and the rest of you guys is mine is in KMPH as Iím from Ireland, does anyone have any other ideas I could try, the cables are leading from the bulbs to the fuse box in the loom and everything and have Haynes manual all should be fine canít figure out where the break in connection is,

Last resort is to pay ford to sort it for me as i really want them working, :(


mite get a black sheep sticker for the rear :lol: ford focus black sheep style :lol: (only one with no footwell lights)
shawty1984
[quote name='Lenny' timestamp='1304702986' post='125986']
Got my mate to hook up the multimeter to the bulb terminals today and there's no power going to them at all, checked fuses already and they are all their mine is a 1.6TDCI Style manufactured July 2010 the only difference in my model and the rest of you guys is mine is in KMPH as I'm from Ireland, does anyone have any other ideas I could try, the cables are leading from the bulbs to the fuse box in the loom and everything and have Haynes manual all should be fine can't figure out where the break in connection is,

Last resort is to pay ford to sort it for me as i really want them working, :(


mite get a black sheep sticker for the rear :lol: ford focus black sheep style :lol: (only one with no footwell lights)
[/quote]


I wouldn't bother with the hassle to be honest. They are only lights, lights that go off for the most usage the car will get.
Preee
If you have found the wires , why not loop from the main courtesy and remove the feed wire to the footwell lights , therefore it will work the same and removing the feed in the fuse box will avoid and conflicts if it does feed from ecu.
Lenny
[quote name='Preee' timestamp='1304773398' post='126098']
If you have found the wires , why not loop from the main courtesy and remove the feed wire to the footwell lights , therefore it will work the same and removing the feed in the fuse box will avoid and conflicts if it does feed from ecu.
[/quote]
I agree with what your saying mate
if this was on my previous car i would have no problem with doing that,
but ive bought this car brand new its my third child i wont even let any1 eat in it :)
I dont want to be adding custom cables to it just yet, incase their is a simple way of correcting it as it is,
Id be sorry then had i cut the existing ones.

thanks for the post though and welcome to the forum. :)
MARLEY
[quote name='pugboy' timestamp='1295087475' post='109967']
Hi

Not sure if you guys on here know this, but the majority of the current Focus models are prewired for the footwell lights - you just plug the bulbs in! I've done this on my 55 plate Zetec and on two of my workmates cars who have 08 plate Zetec's.

Just letting you know anyway as its a nice little extra to have and it only costs a couple of quid for the bulbs.

If anyone else knows of any similar enhancements that can be made on the cheap let me know.
[/quote]
hi
i have changed all my interior bulbs for led and makes a big difference, front side lights and number plate lights too

Paul
Stalybridge
johnH
try a resistance check on the cables from fuse to bulb socket. this will show if the cables are broken or good. if you do it from the fuse, it will show if you have the right fuse etc.

values you should be looking at on the multimeter are around 0.06 for good.

if you get around 1 or more, you have the wrong fuse or wire is snapped.
shooter1968
had 2 spare bulbs in the garage, cost of mod nothing. Bonus
bottletree
[quote name='Lenny' timestamp='1304798520' post='126169']
I agree with rhat your saying and if this was on my previous car i would have no problem with doing that, but ive bought this car brand new its my third child i wont even let any1 eat in it :) and i dont want to be adding custom cables to it just yet, incase their is a simple way of correcting it as it is, id be sorry then had i cut the existing ones.

thanks for the post though and welcome to the forum.
[/quote]

Ah, so you have a 1.6 TDCI like me and the footwell lights dont work or have no wiring and bulb holder. I'm sure someone else on here with a 1.6 TDCI does not have the lights also.
johnH
im thinking there might be an option on the ECU that has to be turned on by Ford to activate this feature.
jeebowhite
Dont think that is the case JohnH, could be wrong, but as its an electric circuit, I dont think the ECU will control a Switch to keep it permenantly off. I could be wrong, and if anyone can prove me wrong I will be happy to learn, but I suspect, its more likely to be a problem with the wiring. If its bought from new, you could take the car back to Ford and advise it seems to be "Faulty" - Warranty should equal free fix :)
Nigel S
Don't rule the ECU/GEM out.

I remember someone having to to to Ford to have theirs programmed to tell it that the car had a heated windscreen added.
johnH
jee - it would make sense if it was just an electrical circuit with a few switches...that would make everybodies lives far easier with hardly any fun. from personal exp of electrical circuits, not just in cars, the manufacturer wants to make things as hard as possible for the typical user and make money from them. i could be wrong also about this but you would like to think that a new car would have its wiring tip top with no issues...as what else could the manufacturer took shortcuts on?

nigel s - that would make sense, as when you have the battery light on the speedo unit for say an alternator issue, the heated windscreen is disabled...but that just goes to show how much power that takes to run it.
jeebowhite
I look forward to being proved wrong, because on thinking about it, my car has an option whereby if I drive over 15mph the car doors automatically lock, and unlock in the event of an accident. This has been disabled on the ECU, so I hope to be proven wrong!

Otherwise I would be disappointed also if there was any wiring issue. I suppose if you get a multimeter reading in the fuse board for that particular loom, then it could be more a switch issue...

Will be interesting to see the results!
paramaniac
Just checked my car and it doesn't have anything, no bulb holders, wiring, nothing - cheapskates.

It sounds like it's completely random whether your car has them or not.
BIGGSY
hey PUGBOY

Brilliant find there with the Under dash lighting. i went out and brought some bulbs this morning and the ports worked first time on my ford focus zetec.

Cheers again

Biggsy

P.S any more interesting mods found yet??
BIGGSY
[quote name='paramaniac' timestamp='1304971206' post='126496']
Just checked my car and it doesn't have anything, no bulb holders, wiring, nothing - cheapskates.

It sounds like it's completely random whether your car has them or not.
[/quote]


Hey did you see the pictures placed on this thread?? mabey worth looking at them. the holders are not the abvious to see sometimes

Biggsy
Barry_
Interesting thread..

Thought the interia footwell lights were a std feature on the zetec models so fairly surprised to see a few people with zetec climates having to stick the bulbs in for this. Dam even my 13 yr old escort has these.

Like the sound of swapping exteria bulbs for LEDs - will look into this when i get my new motor.
ajcairns
cant see anything that looks like what has been described here on my 2010 Zetec S


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.