Help - Search - Members - Calendar
Full Version: Poor Idle
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Sadz00
My 2000 Focus has suffred from a poor idle for 9 months. I have read many threads on the possible solutions, so I had recently cleaned the IACV and also the throttle body but with no success. But i may have made a breakthrough but i need a little clarification. I have unplugged the TPS and have noticed that my car still drives with a hanging idle. Therefore, does that mean that it definately is the throttle position sensor or is it something else because it drives the same way whether the TPS is on or off.
It's all a little confusing. All help is appreciated!
artscot79
[quote name='Sadz00' timestamp='1295620884' post='110671']
My 2000 Focus has suffred from a poor idle for 9 months. I have read many threads on the possible solutions, so I had recently cleaned the IACV and also the throttle body but with no success. But i may have made a breakthrough but i need a little clarification. I have unplugged the TPS and have noticed that my car still drives with a hanging idle. Therefore, does that mean that it definately is the throttle position sensor or is it something else because it drives the same way whether the TPS is on or off.
It's all a little confusing. All help is appreciated!
[/quote]

bad idle try the emission hose under the throttle body with the car running this collapses check the pcv valve as well which may need replaced ive found on many that putting in new genuine ford spark plug leads solves the problem make sure the spark plugs are gapped at 1.0mm not 1.3mm thats the old setting should be 1.0mm now most pregapped plugs are 1.3
H3lly
Yep changing the pcv valve and hose cured my bad idle. I had also cleaned out the iacv and tps.
Sadz00
The hose behind the throttle body has proved quite diidficult to remove so i've sprayed some Carb cleaner on it instead. But i didn't notice any change in RPM. Also, i cannot feel any suction so i assume that the hose has not split. I've asked a local mechanic and he said the hose looks fairly new so it has already been replaced. I havent's yet checked the pvc valve yet.
Does the gap in the spark plugs affect the idle that much?
About the TPS, should i clean it out or buy a new one?
artscot79
the plug gap makes a big difference as does the leads ive just replaced mine all 4 68 quid from foird and it makes a huge difference


Full Colour Version: Poor Idle
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.