Help - Search - Members - Calendar
Full Version: Focus Tddi
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
scrapper252
Good afternoon all
I have a 2000x reg focus tddi, the alternater light comes on after the car has been running for about a minute and the car has a slight loss of power, i have had the alternator checked and its fine, i even fitted a new alternator and it did the same! it seems to be charging ok and everythin else works fine.

The problem has only occured since i fitted a new fuel pump and had the pump coded in (altho the car was stood for 2 months whilst i sorted the fuel pump, lazy i know)

hopefully having the car code read on monday so will update with codes then but any help would be very much appreciated :rolleyes:
jeebowhite
Could be a battery issue, sometimes old batteries dont work very well with new alternators, as the new effective working alternator, tries to overcharge the battery, and the acid cant hold it. Likely as not you will need a new battery. Wouldnt surprise me if during the battery light, you see an error in the DTC's for "Low Battery Voltage"
artscot79
[quote name='jeebowhite' timestamp='1297689118' post='114093']
Could be a battery issue, sometimes old batteries dont work very well with new alternators, as the new effective working alternator, tries to overcharge the battery, and the acid cant hold it. Likely as not you will need a new battery. Wouldnt surprise me if during the battery light, you see an error in the DTC's for "Low Battery Voltage"
[/quote]

yeah knackered batteries or incorrect ie not silver calcium or double calcium can throw the light on to let you know its a fault if its a faulty cell or incorrect battery there wont be a dtc have a free battery check done
scrapper252
Hi, thanks for the responce guys, not been able to code read today but the battery has been fully charged/tested and it seemed to be ok, thinkin a wiring issue might be the cause does anyone know if coding the pump in could cause this promblem?
thanks in advance
scrapper252
hi, i have had the car diagnosed today and it came up with the following codes
P0167 - UNKNOWN FAULT?
P1246 - Alternator load signal malfunction
P1632 - Generator Malfunction

If i didnt know better i would say the alternator but this has been changed, any help would be very greatful
johnH
P0167 O2 Sensor Heater Circuit Malfunction (Bank 2 Sensor 3)

(please see http://www.fordownersclub.com/forums/index.php?showtopic=18637&pid=112784&st=0&#entry112784 for codes)

but this can probably be caused by the other fault you are describing.
jeebowhite
Sometimes the DTC Codes are not cleared properly, it could be the fault has re-appeared (potential faulty replacement fitted?) or it could just be that was there before hand... However the sensor matrix could be the second fault on top of the previous...


Full Colour Version: Focus Tddi
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615