Help - Search - Members - Calendar
Full Version: Engine Temperature
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
micksilver
I have just purchased a 2009 Ford Focus 1.8 (Petrol) the car engine reaches operating temperature after about 3 minutes diving approx 1 mile. Is this normal? it seems to happen far too quickly. Once its reaches temperature it stays firmly on 90 degrees C. Anyone Know anything about this?
artscot79
[quote name='micksilver' timestamp='1298663998' post='115851']
I have just purchased a 2009 Ford Focus 1.8 (Petrol) the car engine reaches operating temperature after about 3 minutes diving approx 1 mile. Is this normal? it seems to happen far too quickly. Once its reaches temperature it stays firmly on 90 degrees C. Anyone Know anything about this?
[/quote]

the dial may say its reached 90 but the dash trick will show it can be 88 degrees or less the dials just a rough gauge and not exact no car is its in the average range thats all its showing
jeebowhite
I know mine does achieve this quickly, but thats because when I leave work, I jump straight onto a motorway, other than that my car tends to take about 4 miles to warm up
focusian
5 minutes at least, my car................ :D
paramaniac
I have the same engine. Mine takes about 5mins and a couple of miles for the temp dial to reach the "normal" level. I wouldn't worry about it.

On my old 2006 1.8 TDCI, it took ages to warm up, on cold morning I would have to wait what seemed like an age for the interior heaters to start blowing warm air.
APJ
mines between 5-10mins depending whether ive got the heaters on or not


Full Colour Version: Engine Temperature
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615