Help - Search - Members - Calendar
Full Version: Fusion 2 1.4 - Engine Problem
Ford Owners Club - Ford Forums > Ford Models > Ford Fusion Club
morgana
Hi. New here and hope you can help me.

I've run a Fusion 2 1.4 petrol for almost 2 years now. The last time I went to start it on Saturday after it had been left for about 2 weeks, the battery was dead. We've now charged it up and managed to get it started, but it started running very roughly initially and if I took my foot off the accelerator, the engine stopped.

Does anybody have any ideas as to what could be the problem?

Thanks.
gixerboy
[quote name='morgana' timestamp='1298924099' post='116345']
Hi. New here and hope you can help me.

I've run a Fusion 2 1.4 petrol for almost 2 years now. The last time I went to start it on Saturday after it had been left for about 2 weeks, the battery was dead. We've now charged it up and managed to get it started, but it started running very roughly initially and if I took my foot off the accelerator, the engine stopped.

Does anybody have any ideas as to what could be the problem?

Thanks.
[/quote]

if it was running fine before, I would suspect that the battery has had it,I would get either the car or the battery to a garage to be tested, it may have a dead cell, it may be worth getting the alternator checked out as well.

Let us know when you find the problem.
Dan62
If the battery goes flat the ECU looses its memory, check your owners manual it should say to drive it for 5 miles and it will sort itself out.

D


Full Colour Version: Fusion 2 1.4 - Engine Problem
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.