Help - Search - Members - Calendar
Full Version: Crankshaft Pulley
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
soulvapour
hi, ive developed a rumbling noise a couple of weeks ago in the engine and its the opposite side to the clutch. i took it to a garage and he said its the crankshaft pulley, when i accelerate i can feel a vibration through the pedal and engine, is this caused by the crankshaft pulley or is there anything else it could be, when i put on air con the noise gets a little more louder. thanks.
fishpond 47
I had a similar problem to yours (although mines a petrol engine) and it turned out to be the [u]aux belt [/u](alternator belt/air con belt)[u]tensioner[/u], it turned out to be an easy fix for me, got to it from under the o/s front wheel arch, just two bolts holding it on, took it off gave it a good soaking with wd40 fixed it back on, that was 5 months ago and been alright since then.

Chances of it being the crank pully I would say 90% nil, unless it is hanging off which you would be able to feel for yourself.
dave h
Hi yes if the noise is at idle speed and goes as the revs go up above say 1200rpm it will be the crank pulley. For a proper fix you need to replace the pulley the belt and the tensioner. The pulley is a vibration damper and wear over time allowing movement in it hence the noise a petrol engine has a differant pulley. Hope that helps mate, Dave
soulvapour
[quote name='dave h' timestamp='1300866600' post='119722']
Hi yes if the noise is at idle speed and goes as the revs go up above say 1200rpm it will be the crank pulley. For a proper fix you need to replace the pulley the belt and the tensioner. The pulley is a vibration damper and wear over time allowing movement in it hence the noise a petrol engine has a differant pulley. Hope that helps mate, Dave
[/quote]
thanks for your replies, the camshaft pulley is very rusty so i thought that may have been the prob too, when i look down at the belt when the engine is running there doesnt seem to be any belt slap though, but every 10-15 seconds or so there seems to be a slight wobble for a couple of seconds.
soulvapour
thanks guys, just letting you know i got the auxilary belt kit and crankshaft pulley + fitting for 241 :( but everythings ok now :D also the car runs smoother and gear change is better, dont ask why :huh:
soulvapour
hi im back again :angry: after having a new kit and pulleys fitted the noise is back with vengence, the day after was a few squeeks so i thought it would be pulleys bedding in then as the days go on its tapping again, i took it back to the mechanic he heard the noise but couldnt tell where it was coming from cos has the engine warms up the tapping sounds like everywhere in the engine until u put aircon on, he said the belts streamline and it looks ok but hes not heard it when its been first started, he said it could be a faulty camshaft pulley, so i went to the suppliers where i bought it from and explained, so they ordered me another one to try, do you think this could be the cause anyone? thanks.
jaygee82
[quote name='soulvapour' timestamp='1302277069' post='122164']
hi im back again :angry: after having a new kit and pulleys fitted the noise is back with vengence, the day after was a few squeeks so i thought it would be pulleys bedding in then as the days go on its tapping again, i took it back to the mechanic he heard the noise but couldnt tell where it was coming from cos has the engine warms up the tapping sounds like everywhere in the engine until u put aircon on, he said the belts streamline and it looks ok but hes not heard it when its been first started, he said it could be a faulty camshaft pulley, so i went to the suppliers where i bought it from and explained, so they ordered me another one to try, do you think this could be the cause anyone? thanks.
[/quote]

Hi Soulvapour i am going through the exact same process as you right now. I have just ordered the Gates tensioner kit after finding out my tensioner's bush is worn out. My car also sounds fine when warm but horrible on start-up. I am going to get my mechanic to remove the cam chain cover and check the chain tensioner to rule that out. I its a known problem with these cars, perhaps when they have your crank pully off they could check this also as its on the same end of the engine and will only cost you a gasket to be certain.

also will your foot on the clutch on starting does it makes the noise ? the dual mass flywheel can be another rattle, having your foot on the clutch (not just the stick in nuetral) on starting will rule this one out.
soulvapour
[quote name='jaygee82' timestamp='1302314741' post='122224']
Hi Soulvapour i am going through the exact same process as you right now. I have just ordered the Gates tensioner kit after finding out my tensioner's bush is worn out. My car also sounds fine when warm but horrible on start-up. I am going to get my mechanic to remove the cam chain cover and check the chain tensioner to rule that out. I its a known problem with these cars, perhaps when they have your crank pully off they could check this also as its on the same end of the engine and will only cost you a gasket to be certain.

also will your foot on the clutch on starting does it makes the noise ? the dual mass flywheel can be another rattle, having your foot on the clutch (not just the stick in nuetral) on starting will rule this one out.
[/quote]
hi jaygee82 thanks for your reply, i know its not the clutch as i know how to detect that as it went on my last mondeo, i dont know if its the crankshaft pulley or the belt tensioner, as stated i had both these fitted just over a week ago and first day was fine but then just started to get worse as days gone by, i got another crankshaft pulley from the dealer and the mechanic will hopefully be fitting it on monday but then what if its the tensioner? i cant see them replacing that if it makes the same racket when new pulley is fitted? im going to have the front wheel of now to see if i can locate the sound better ;)
jaygee82
[quote name='soulvapour' timestamp='1302358769' post='122257']
hi jaygee82 thanks for your reply, i know its not the clutch as i know how to detect that as it went on my last mondeo, i dont know if its the crankshaft pulley or the belt tensioner, as stated i had both these fitted just over a week ago and first day was fine but then just started to get worse as days gone by, i got another crankshaft pulley from the dealer and the mechanic will hopefully be fitting it on monday but then what if its the tensioner? i cant see them replacing that if it makes the same racket when new pulley is fitted? im going to have the front wheel of now to see if i can locate the sound better ;)
[/quote]

Hi soulvapour,

Did you solve the problem id be interested to hear !

One of my knocks turned out to be an engine mount, if your knock is at certain revs and worse under acceleration this maybe it ? a good mechanic can tell a worn engine mount in seconds with the car over the pit

Thanks


Full Colour Version: Crankshaft Pulley
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.