Help - Search - Members - Calendar
Full Version: Poor Starting
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
LEWDAN
Hi all,
having problems starting my focus 1.8 tddi, especially in morning or if its been left parked up for about 3hrs or so. i have to crank the engine for about 30 secs before it fires up. Starts every time if i dont leave it for long periods :unsure: Have heard that there is an anti-drain back valve fitted in fuel line somewhere but not too sure if this would cause problem----------- any ideas please
Much appreciated...
jeebowhite
potentially as your cranking, if you do have the anti-backlow valve, maybe if that is choking the supply and you may be getting air into the tank then that could explain the lack of starting power.

If it is the Fuel Filter, if you leave it for a while, all the pipes / housing cools down, when warm, the metal expands making a seal around the majority of gaps / leaks that could cause a loss of fuel pressure / air entering the fuel lines. When it cools, it contracts, potentially opening gaps. As you continue to crank the engine you increase the pressure of the fuel being injected, so it could be that is why it actually starts after a short period of cranking. That wont do your battery or starter all that much good.

Try changing the fuel filter and see if that makes a difference...
Scottishrob79
[quote name='LEWDAN' timestamp='1301565175' post='120909']
Hi all,
having problems starting my focus 1.8 tddi, especially in morning or if its been left parked up for about 3hrs or so. i have to crank the engine for about 30 secs before it fires up. Starts every time if i dont leave it for long periods :unsure: Have heard that there is an anti-drain back valve fitted in fuel line somewhere but not too sure if this would cause problem----------- any ideas please
Much appreciated...
[/quote]

Firstly do something even cheaper, go to the sticky at the top of the forum posts (Focus Dashboard secret) and go through the menu and check your battery voltage (you'll get to a point in the menu where it says 'bxxx' (xxx being the voltage), especially when cranking the engine. I had difficulty starting recently, did this and found out the voltage was about a volt down on what it should be
jeebowhite
True point! it tends to be more consistant than not on the battery but its always worth a look - plus, the fuel filter is a lot cheaper than the battery lol
LEWDAN
[quote name='jeebowhite' timestamp='1301573542' post='120925']
True point! it tends to be more consistant than not on the battery but its always worth a look - plus, the fuel filter is a lot cheaper than the battery lol
[/quote]

Sorry guys, should have mentioned that car has just had a service, new diesel filter was fitted & glow plug circuit tested-ok.i have noticed that if car is parked facing down hill it tends to start a lot easier :blink: which makes me think of pump problem, or a anti drain back valve fault, but dont know if this valve is fitted or where located.
Cheers Guys
LD
jeebowhite
Unfortunately not all DTC Codes are captured in the Trip Computer Memory, so I dont know if you will find the information you need. It seems that you may have to go to Ford to get them read, as I dont expect you to see anything in the Dash Trick...
LEWDAN
[quote name='LEWDAN' timestamp='1301565175' post='120909']
Hi all,
having problems starting my focus 1.8 tddi, especially in morning or if its been left parked up for about 3hrs or so. i have to crank the engine for about 30 secs before it fires up. Starts every time if i dont leave it for long periods :unsure: Have heard that there is an anti-drain back valve fitted in fuel line somewhere but not too sure if this would cause problem----------- any ideas please
Much appreciated...



Hello Again..Still not cured this problem, air getting into fuel lines some how :angry: checked lines and they seem ok thinking it may be down to the connections onto filter?there is one that has a two lnes fitted, and then 2 single connectors ( IN & OUT ) Can i buy these connections separate or do i have to get the whole fuel line assembly--any help please
Thanks.
LD


Full Colour Version: Poor Starting
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615