Help - Search - Members - Calendar
Full Version: ka 3 cutting out!!
Ford Owners Club - Ford Forums > Ford Models > Ford KA / StreetKA Club
seasider
Hi all,my wife's ford KA 3 keeps cutting out when slowing down to junctions. It seems to do it as you put the foot down on the clutch and the revs drop,even thou the clutch is well down. It has started to do this more often now and its starting to get very dangrous. Any help would be greatfull........ Many thanks Paul.....
mintalkin
sounds like the idle speed controlle valve playing up its a common problem, try cleaning it with carb cleaner. it could also be the speed sensor starting to break down.
delboy
[quote name='mintalkin' post='7390' date='Nov 14 2008, 05:46 PM']sounds like the idle speed controlle valve playing up its a common problem, try cleaning it with carb cleaner.[/quote]
you can also try cleaning the temp wire that's connected to the engine at the front of the engine
it's a simple bayonet fitting that's used.

keep us posted if you get it sorted m8
seasider
[quote name='delboy' post='7391' date='Nov 14 2008, 05:53 PM']you can also try cleaning the temp wire that's connected to the engine at the front of the engine
it's a simple bayonet fitting that's used.

keep us posted if you get it sorted m8[/quote]
Will do,thanks for the VERY quick responces. Will have a look tomorrow. Thanks again.....


Full Colour Version: ka 3 cutting out!!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.