Help - Search - Members - Calendar
Full Version: High Revving When Accelerating
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
paulfocusmk1
Hi all
Was wanting to see if anybody has got any ideas on this problem..??
I have a 2002 focus 1.4cl
About 6 months ago this problem first started intermitantly,but now seems to be almost constant.When trying to accelerate my revs go sky high depending on how much pressure i am putting on the accelerator(not trying to drive like an idiot),and my speed does not go up,or goes up very very slowly.subsequently i have to back off the accelerator and apply a minimal amount of pressure to get any speed up which is very very slow.This happens in every gear, though not so much in first for some reason.
fishpond 47
[size="2"]Usually a sign your clutch is on it's way out[/size].
mintalkin
agree, time for a new clutch.
jeebowhite
Agree with fishpond, the clutch disks seem to have been balded! your probably looking at a new clutch assembly, so prepare your bank for a hit of 500 + after labour!
fishpond 47
[quote name='paulfocusmk1' timestamp='1306790988' post='129708']
About 6 months ago this problem first started intermitantly,but now seems to be almost constant.[/quote]

re-read your post and to be honest you've done well streching the clutch the extra six months, it must be well shot now.
paulfocusmk1
Thankyou evrybody for your post replys.The car is booked in for friday for a new 3 part clutch assembley at 215 plus vat from a family known garage that i have used for years.
Once again thanks for your replys and fingers crossed for the next 2 days of motoring :rolleyes:
jeebowhite
Sounds good, how did they diagnose it? over the phone, or did they take it for a run to determine it?
paulfocusmk1
Hi Jeebowhite
After talking to a couple of clutch garages over the phone, they told me that would definately be the clutch.I have also had a chat to the boss of the garage where i'm taking it, and he agrees.He will probably take it for a test run anyway, but i will tell him to do so when i take the car in just too make sure.
artscot79
[quote name='paulfocusmk1' timestamp='1306919786' post='129894']
Hi Jeebowhite
After talking to a couple of clutch garages over the phone, they told me that would definately be the clutch.I have also had a chat to the boss of the garage where i'm taking it, and he agrees.He will probably take it for a test run anyway, but i will tell him to do so when i take the car in just too make sure.
[/quote]

from ford new clutch kit inc pressure plate clutch disk slave cylinder and release bearing including fitting new gearbox fluid and clutch fluid £256 inc vat
jeebowhite
[quote name='artscot79' timestamp='1306925805' post='129900']
from ford new clutch kit inc pressure plate clutch disk slave cylinder and release bearing including fitting new gearbox and clutch fluid 256 inc vat
[/quote]

Sorry Arts, just not sure if I misread that, but you say "including fitting new gearbox" - as in for 256 you get the entire clutch assembly and a brand new gearbox?

sounds good Paul, it does sound like the clutch from whats been said, so hopefully its a perfect diagnosis from them!
artscot79
[quote name='jeebowhite' timestamp='1306927809' post='129901']
Sorry Arts, just not sure if I misread that, but you say "including fitting new gearbox" - as in for 256 you get the entire clutch assembly and a brand new gearbox?

sounds good Paul, it does sound like the clutch from whats been said, so hopefully its a perfect diagnosis from them!
[/quote]

edited new gearbox oil :lol:
paulfocusmk1
Well i had my clutch done on friday, all well and good bar one slight problem since ive had it back which i was wondering if anybody had any ideas on??
When i come to a junction and put the car into first gear the enginr revs upto about 2000 rpm for about 2 to 3 seconds before dropping back down to 900 on idle..
Any suggestions welcome.Could it have something to do with the new clutch??? As you can guess by now, i know nothing about cars :huh:
artscot79
[quote name='paulfocusmk1' timestamp='1307306038' post='130517']
Well i had my clutch done on friday, all well and good bar one slight problem since ive had it back which i was wondering if anybody had any ideas on??
When i come to a junction and put the car into first gear the enginr revs upto about 2000 rpm for about 2 to 3 seconds before dropping back down to 900 on idle..
Any suggestions welcome.Could it have something to do with the new clutch??? As you can guess by now, i know nothing about cars :huh:
[/quote]

idle control valve should idle at 700 -730 when warm so ide say idle control valve
paulfocusmk1
thanks artscot
is this something that is totally irrelevant to having the clutch changed then?
jeebowhite
ICV is a different location. but I agree that seems to be the issue.

And Art's, its a shame they didnt give you a gearbox for that wonderful price!


Full Colour Version: High Revving When Accelerating
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.