Help - Search - Members - Calendar
Full Version: Key Fob Problem.. Help Me!!!
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
187
I recently bought a focus mk2 2005 with no remote fob just two keys. I bought a fob off ebay and done some research on programming the fob. When I try put the car into learn mode by flicking between position I and II on the ignition and beep sound is made but the light does not stay on and when I press a button on the fob nothing happens. Can someone please tell me where I am going wrong.

Thanks
zev
Not tried it on my focus, but with my old vectra I had to lock the door manually ,turn the key in the ignition till the dash lit up and then press the open button on the fob.
Zev
187
did you lock the door manually with the door pin? the focus doesn't have one so dont think i can do that
Thanks for the fast reply though
187
I thought I would get a good response from this forum as its usually quite alive
smartmart
is it the 3 button remote???

or is the flip out key version???

when u turn the igniton on and off 5 times does it beep or do the hazards flash(is there any kind of warning to tell u its in learn mode)

if you are getting it in learn mode then it must be the remote at fault ,
187
Its the 3 button remote not the flip out one. When i flick on the ignition 4 times in 3 seconds it beeps but the light does not stay on which i think is a problem right?
smartmart
which light ????

if your just coding the remote eg to lock and unlock the doors ,when u turn the ignition on and off you press the button on the remote and turn the igintion on and off again that codes in the central locking.

if your after a key that starts the car then u cannot code a chip in that way .

the procudure you mentioned is for only coding in the remote(lock unlock) thats all it does it will not allow you to start the car .

just look at is as 2 seperate systems .
system 1 code the remote only (LOCK/UNLOCK)
system 2 code the transponder chip (START THE CAR)

system 1 is what you have been trying to do
system 2 is below ,you will need x2 working keys (that start the car) to be able to code in another key,this system only works if u have x2 seperate keys ,(no copyied keys by a locksmith )
im not sure on what year ford disabled this option but i know the system of adding new keys(system 2 ) is not avaliable anymore

1.Insert key A, and turn to Position 2.
2. Turn back to Position 0, and remove key A.
3. Insert key B, and turn to Position 2.
4. Turn back to Position 0, and remove key B.
5. Insert the new slave key and turn to Position 2.
6. Remove new key. Key is now programmed.
7. Procedure can be repeated after 20 seconds, for up to 8 slave keys.
187
I only want to use the fob to lock and unlock the doors remotely, I'm talking about the light that blinks red for the imobiliser just above the trip counter. Apparently when the focus is in learning mode the light is supposed to stay on?
smartmart
[quote name='187' timestamp='1308064360' post='131748']
I only want to use the fob to lock and unlock the doors remotely, I'm talking about the light that blinks red for the imobiliser just above the trip counter. Apparently when the focus is in learning mode the light is supposed to stay on?
[/quote]


no dont worry about that light thats the pats light ,if the key you have in the ignition isnt reconised by the car then it wont allow you to start it .hence it flashes away at you .
but that has nothing to do with coding the remote in .
if your getting to the stage of the car been in rpogramming mode,and ur pressing the remote and nothing is happening its ur remote thats at fault .you could take it to a local locksmith who will have an RF remote detector and that will tell you if the remote is sending a signal or not.
have u changed the battery in the remote??? and is the battery upside down ???
187
Ohh ok thanks. I read somewhere that the light stays on when the cars in learning mode but I may have read it wrong, the place I bought it off ebay said that all their fobs are rf tested before being sent out but maybe this one slipped through, I could try a friends ford key, but if i code his key to my car successfully how would I reverse coding it to my car so that whenever we are together and he unlocks his car he doesnt unlock mine aswell?
I will try a different battery and see if it works
Thanks
smartmart
[quote name='187' timestamp='1308067261' post='131757']
Ohh ok thanks. I read somewhere that the light stays on when the cars in learning mode but I may have read it wrong, the place I bought it off ebay said that all their fobs are rf tested before being sent out but maybe this one slipped through, I could try a friends ford key, but if i code his key to my car successfully how would I reverse coding it to my car so that whenever we are together and he unlocks his car he doesnt unlock mine aswell?
I will try a different battery and see if it works
Thanks
[/quote]


it will only code into 1 car at a time .
so once you have coded it to your car you will then need to code it back into his other wise it wont lock and unlock his car..

make sure that your in a decent area as well if theres any kind of interference at all it wont code it.
if you can lock and unlock other vehicles were you are then there shouldnt be a problem.
187
ok thanks, i'll give it a go tonight and if I cant code his to my car then its got to be my car. I just hope I dont code his key to mine and then cant code it back to his :/
187
ok i tried to code his fob remote to my car and it didnt work at all.. just like what happened the first time, i put the car in learning mode and press a button on the remote and get no response! so its looking like its the car! someone please tell me where i'm going wrong
btmaldon
[quote name='187' timestamp='1308267104' post='132128']
ok i tried to code his fob remote to my car and it didnt work at all.. just like what happened the first time, i put the car in learning mode and press a button on the remote and get no response! so its looking like its the car! someone please tell me where i'm going wrong
[/quote]
When putting the car into learn mode, are you turning the key from position 1 to 2 four times within three seconds (as you said in your earlier post, or are you turning the key from position 0 to position 2 ?

The latter is the correct process, and the red light on the dash should stay on for 20 seconds.
187
Im flicking it from position one to two and i get a beep sound but the light does not stay on
smartmart
[quote name='187' timestamp='1308303098' post='132156']
Im flicking it from position one to two and i get a beep sound but the light does not stay on
[/

the cars not imported is it???
if its uk spec car make sure the remotes 433mhz
is it a focus cl by any chance??
artscot79
[quote name='smartmart' timestamp='1308306112' post='132159']
[quote name='187' timestamp='1308303098' post='132156']
Im flicking it from position one to two and i get a beep sound but the light does not stay on
[/

the cars not imported is it???
if its uk spec car make sure the remotes 433mhz
is it a focus cl by any chance??
[/qu

ignore the light it has nothing to do with this process turn the key from 0 to run 4 times in 6 seconds and there will be a chime when you hear this within 20 seconds press any button on the fob if adding more than one remote then press any button on the second remote within 20 secs you will hear a chime to confirm its successful then switch ignition off ive done a few mk1 and mk2s and pay no attention to the light
187
help anyone? PLEASSSSSSE
187
the car is not imported and ive tried that process and when the car chimes and I press a button on the fob I get no response. Ive tried two different fobs one which I know deffinitely works because my friend uses it all the time. Im beginning to lose hope. Both the fobs were the round fobs not the flip out one but I thought they should work on the MK2 focus as well :/
btmaldon
[quote name='187' timestamp='1308303098' post='132156']
Im flicking it from position one to two and i get a beep sound but the light does not stay on
[/quote]
You should try flicking it from position 0 to 2. I just did it on my wifes SportKA with a spare and it worked. Its got the same system.
artscot79
[quote name='btmaldon' timestamp='1308333446' post='132217']
You should try flicking it from position 0 to 2. I just did it on my wifes SportKA with a spare and it worked. Its got the same system.
[/quote]

if it isnt working then either there are too many keys programmed to the car or the fobs are no good and it may have to be done by the dealer this is the only other method
Switch key on to ign pos 2, 4 times inside 6 secs.

Turn off, you should hear a bong noise.

You then have 10 secs to press any button on any remote you wish to programme for that car, including the original. I think you hear a chime when the button is pressed.

Finally, turn key to ign pos 2 and wait 10 secs for programming to finalise
187
so if there are too many fobs programmed to the car how do i erase them from the cars memory?
187
how can i check if the remote locking sensor has been removed?
KeyMan
I don't think it'll be a case of to many other remotes being programmed into the car as when you put it into "Learn" mode the car forgets all other programmed remotes. (NOT keys, it remembers the key)
Have you tried programming your remote into your friends car? If that works then you do have a problem with the remote sensor.


Full Colour Version: Key Fob Problem.. Help Me!!!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.