Help - Search - Members - Calendar
Full Version: Focus Tddi Not Starting
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
noluck
hi, i have a 2000 tddi focus
on sunday the timing belt broke causing damage to the valves, so me and my dad replaced the head
we finished building the car up yesterday but the car refuses to start
i have tryed towing it and i cant understand why it wont start
thanks :)
johnH
is it trying to turn over? any noises being made at all? any lights or fault codes given?
noluck
Its turning over as normal but not starting, my code reader wont work on my focus for some reason
Thanks :)
jeebowhite
Your car might be just out of the time when it was a standard being released. so the starter motor whirs, but the engine doesnt turn? or does the engine turn so far? have you checked the plugs are lighting up? for example, turn the engine over whilst someone holds the sparkies with a pair of pliers?
noluck
Yes the plugs are working and the car just keeps turning over but dosent fire, we have tryed towing it and bumping it with no joy :( my dad thinks its the fuel pump but we put one on it last week !! I dont know what else to do
jeebowhite
I agree with the fuel pump theory... I cant see why everything else would work, have you checked the cylinder to see if there is any fuel has been injected?you would at least expect to see some in there?
johnH
to check the pump disconnect the fuel lines from the fuel filter, get some poor sap to suck on the line from the tank...if fuel comes through your pump is good. connect that pipe to the fuel filter.

now suck the fuel through the fuel filter....if you get just fuel das ist gut! if you get just air, air and fuel or nothing....bad, check your fuel filter housing seal.

ive also been told a cam sensor (if fitted) can give the same symptoms if it is faulty.
noluck
The pump is after the filter so you would just be sucking from the tank would you not ?
What do u meen by the housing seal ??
noluck
There is no fuel coming out of the injectors when im cranking over
johnH
on the fuel filter there is a rubber gasket...i had an issue of where no fuel was getting through as air was getting through here.
noluck
In what pipe tho as theres 3 ? Lol cheers
johnH
im not sure, i only had the 2 pipes :lol: if you follow them, 1 will go rearwards to the tank, 1 will go to the injectors...not sure on the other, could be a return pipe. if you look in a haynes it will show you the position of the fuel filter and how to dismantle and what the pipes are.

just an idea - if your not getting fuel from the filter then there is an issue of air or the pump...im not sure but isnt the pump connected to the timing belt? saying as the belt snapped there could be an issue there.
noluck
I rang ford and asked if the pump went it the timong belt snaped and they said not the only reanson they thinnk it wont start is the timing is off, but the timing was done using the proper lockin tools so basicly theres no way to balls it up lol
jeebowhite
hmmm, my guess is fuel pump, but if your brave, it may be worth disconnecting the line that goes to the injectors, and just cranking the engine briefly, does the fuel come out? I suspect it wont, but then again I dont think your pump will turn over...
johnH
as in brave...dont point it at anyone or yourself...ive heard the fuel coming out under pressure can go through stuff like a bullet.
noluck
Is that nt just with the common rail ? Lol
noluck
Is that not just with common rail ?
johnH
ive gotta lay of the drink everytime i come on the forums...so it is...but just to play it safe i wouldnt point it at anyone or thing other than next doors cat! wow sounds like im on the register...


Full Colour Version: Focus Tddi Not Starting
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.