Help - Search - Members - Calendar
Full Version: Wont Go ????????????
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
sypics
54 plate ford focus tdci 115 ps started cutting out on motorway radio would go off and come back on instantly all lights would come on then go out then engine cut and start then would drive normally talked to mech said they had fleet of tranis etc all had lights come on just ignore it they could never find problem :angry: well he was wrong now when you turn ignition on lights come on go out both rev counter and speedo flicker up and down only light that has stopped coming on is glow plug light engine turns but will not start???? has any one any idea? :unsure: :blink: just put clutch in not got much left :(
mintalkin
i would start by checking battery terminals and all the earth points you can find to see if they are clean, good and tight.
sypics
done all that battery 12.45v not running same as my van tried jumping it no its not prefferd but if battery not up to it thought might sort it out and it didnt when you turn it over though sounds like flat battery way it turns over
sypics
sorted it took starter off and cleaned terminals etc found a problem that I had missed first time sorted :) :rolleyes:
catch
[quote name='sypics' timestamp='1309190909' post='133591']
found a problem that I had missed first time sorted :) :rolleyes:
[/quote]

And that problem was ?

Here's your chance to extend the knowledge base of the forum......go on Shine :)


Full Colour Version: Wont Go ????????????
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.