Help - Search - Members - Calendar
Full Version: Fuel Gauge Doesn't Respond!!
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
rapid_increase
I just bought a used Focus Ghia 03, 1.6L yesterday. Its fuel gauge is always at 'E', even after I've added 20 litres petrol and have driven for 15 miles. Can anyone suggest how to fix this please!!!
jeebowhite
Sounds like the Fuel Sender Unit needs replacing. Best thing to do is find a very bumpy road! If the FSU is stuck and you can drive and bounce the car over bumps, you could shake it loose, otherwise you will need to replace the FSU. I had this problem on my MK2, and it was around for 3 months - then sorted itself out after I whacked it over a pothole! first time I have ever been grateful of ones presence!
johnS
[quote name='jeebowhite' timestamp='1308557859' post='132538']
Sounds like the Fuel Sender Unit needs replacing. Best thing to do is find a very bumpy road! If the FSU is stuck and you can drive and bounce the car over bumps, you could shake it loose, otherwise you will need to replace the FSU. I had this problem on my MK2, and it was around for 3 months - then sorted itself out after I whacked it over a pothole! first time I have ever been grateful of ones presence!
[/quote]


How could you drive with no fuel guage working? i'd be too scared it would run out!
jeebowhite
By that point i had the car a year new i could get at least 400 miles out of it so just topped up when odo hit 380 never left less than about 15 ltrs of fuel... Quite often topped up with 30 litres give or take a fe - i mastered the art by the time it shook loose permenantly...
rapid_increase
I'll give it a go. Pothole sounds quite useful!! Cheers.
johnS
[quote name='jeebowhite' timestamp='1308579259' post='132589']
By that point i had the car a year new i could get at least 400 miles out of it so just topped up when odo hit 380 never left less than about 15 ltrs of fuel... Quite often topped up with 30 litres give or take a fe - i mastered the art by the time it shook loose permenantly...
[/quote]


haha cool


Full Colour Version: Fuel Gauge Doesn't Respond!!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615