Help - Search - Members - Calendar
Full Version: Focus C MAx 1.8 Zetec poor idling and stalling
Ford Owners Club - Ford Forums > Ford Models > Ford C-Max Club
Laiders
Hi

I've just recently bought a 04 plate Focus C Max 1.8 Zetec. Got 60K on it with a full service history.

Iím getting an intermittent problem when starting up the car. It starts but revs immediately drop to 500rpm and the engine sounds like itís going to stall. If I dab the accelerator the car stalls but if I put down the accelerator for a couple of seconds it pauses then revs up past 1000 rpm then appears to be all ok.

However if the car starts this way then whenever the car is moving and I put in the clutch the revs drop to 500rpm and bounces around for a few seconds then usually go back to 750rpm (which I where I think there are supposed to be normally). Strangely this doesnít happen if the car is stationary. I can have as much electrical stuff on as possible and revs never drop below 750 rpm. Steady as a rock.

Also after a short journey the car can stall when started without the idling saga. But Iíve done a couple of longer trips and it seems after driving for about 25 mins the car drives fine. No probs with idling or stalling. Itís not linked to very cold or wet days either. It was freezing the other day and it started and worked fine all day.

Iíve taken it back to the local car dealer where I got it from and they said they have replaced the alternator and battery. Iím a bit suspicious about this as the battery doesnít look new when I lifted the battery cover the other day and they have told me that the 2 occasions theyíve had it the fault didnít occur. So only got their word theyíve changed both bits.

I have seen a few people on forums with problems like this but they donít seem to have provided an update at the end of the thread as to how/whether it was fixed.

Any advice or help most appreciated.
dnlowman
Coil packs, replace all 4 of them.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615