Help - Search - Members - Calendar
Full Version: Bluetooth Pairing Issue With Sony & Htc Desire Hd
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
Yocko
Hey,

I just just bought a new Mondeo, which has a sony radio system fitted. I paired my Nokia with the radio and everything works like a charm. However, I am having problems with my wife's HTC Desire HD. The phone is running Android 2.3.3 OS and is able to connect to other bluetooth devices. The phone does find "Ford Audio", but when I pair them the radio does not give any code as it should. The user manual says that in this case I should key in "0000". As I do that the phone says that it can not connect (wrong code) and after that the radio displays the correct code. However, at this point the code is useless, because when I try again the code is already changed randomly. After extensive searching in the web I haven't found the solution.

Has somebody had the same problem and what was the solution? There are 10 000 different combinations, so guessing the correct code takes little bit too long :rolleyes:
Yocko
I deleted all other bluetooth devices from the phone and all suddenly it worked. I don't really know what was the problem, but now everything is working.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615