Help - Search - Members - Calendar
Full Version: Starting Problem
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
chivu
I have a focus, 1.6 gasoline, 2002 model. It have about 100.000km.
The focus is a pretty good car, but mine have a problem with starting.
Whem the engine is cold it's start perfect, the engine starter spin 1 or 2 seconds and the engine start. If the engine reach the optimal temperature, stop the engine and start it again, again it's start normally. The problem apears when I stop the engine for half of a hour, or more. The engine start engine spins 4-5 seconds, and than the engine starts. In my opinion this is not good for starting engine and battery. The same problem when outside is hot. The problem it's very annoying especial in summer, when outside it's hot. In winter time the engine start pretty well. The moment when it won't to start in les than 3 second are very rarely.
I was with the care in services, but here in Romania, the mecanics are pretty idiots. All what they know is to do the oil, spark plugs and brake pads change. I verified the fuel pomp, it's ok. I've change the spark plugs, air, fuel and oil filter.

How cold I solve this problem ?


Hope you understand what I wrote, my english is not very good.
artscot79
[quote name='chivu' timestamp='1313059091' post='139508']
I have a focus, 1.6 gasoline, 2002 model. It have about 100.000km.
The focus is a pretty good car, but mine have a problem with starting.
Whem the engine is cold it's start perfect, the engine starter spin 1 or 2 seconds and the engine start. If the engine reach the optimal temperature, stop the engine and start it again, again it's start normally. The problem apears when I stop the engine for half of a hour, or more. The engine start engine spins 4-5 seconds, and than the engine starts. In my opinion this is not good for starting engine and battery. The same problem when outside is hot. The problem it's very annoying especial in summer, when outside it's hot. In winter time the engine start pretty well. The moment when it won't to start in les than 3 second are very rarely.
I was with the care in services, but here in Romania, the mecanics are pretty idiots. All what they know is to do the oil, spark plugs and brake pads change. I verified the fuel pomp, it's ok. I've change the spark plugs, air, fuel and oil filter.

How cold I solve this problem ?


Hope you understand what I wrote, my english is not very good.
[/quote]

theres a lot that can cause a car to false start when its hot most obvious thing to do is have it plugged into a diagnostics machine there will be a code stored it sounds like a faulty temperature sensor really you need it plugged into diagnostics to get a clue as to which sensor is faulty


Full Colour Version: Starting Problem
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.