Help - Search - Members - Calendar
Full Version: Rear Parking Sensors
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
snowster
hi
having recently brought my car (mk3 ghia estate 03)the parking sensor alarm is constantly sounding when in reverse is there anything i can check or replace before i take it in to a ford garage to correct this? thanks for your time.
cyb
sounds like you may have a faulty sensor. Is it possible for you to disconnect one sensor at a time to work out which if any is causing the problem?
snowster
have tried that disconnected each in turn still no change thanks for the advice though
mintalkin
this may help
http://parking-sensor.co.uk/troubleshooting.asp
snowster
[quote name='mintalkin' timestamp='1313506488' post='140287']
this may help
http://parking-sensor.co.uk/troubleshooting.asp
[/quote]
thanks mate have tried that but still emitting one continuous tone when in reverse
cyb
[quote name='snowster' timestamp='1313506084' post='140285']
have tried that disconnected each in turn still no change thanks for the advice though
[/quote]


then I guess the only other advice I can give is...


"go forward in life and all your problems will be behind you"

:D


Full Colour Version: Rear Parking Sensors
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615