Help - Search - Members - Calendar
Full Version: Coolant & Overheating Issues
Ford Owners Club - Ford Forums > Ford Models > Ford KA / StreetKA Club
Bootsy25
[font="Century Gothic"][/font] My girlfriends car has recently picked up some heating issues. First off, the fan kicks in really loud within 2 minutes of driving and stays on throughout travling. Then the temperature light has started to appear on the dashboard after 5 minutes of driving. Yesterday the coolant bottle had steam pouring out of it! The lid has been threaded so doesnt sit on properly now, but with naff all money, letting a garage have a look is last on my list!! Im trying to round it down to what it could be? I've got that the sensors may have gone as top? The temprature gauge has recently been replaced by the AA 3/4 months ago, so this couldnt be the issue. Has anybody know what all of this could be and how much as money isn't growing on tree's in my garden! lol. Thanks.
fishpond 47
start with the cheapest possibility, look for leaks, then try a new thermostat, then you could start buying things that arnt needed ie new water pump,new rad cap and so on, [u]you may be looking at the head gasket[/u] check the oil, is there any white sludge mixed in? (sign of where your waters going) is there any water coming out of the exhaust (another sign of where your waters going) either is giving you an indication of the head gasket gone, get a compression test done this will also confirm the head gasket.
Preee
If they changed the sensor did they drain any coolant? , if so it might be air locked. When cool take lid off and try and squeeze all water pipes see if you can disrupt any trapped air pockets.
fishpond 47
[quote name='Preee' timestamp='1314734532' post='142090']
If they changed the sensor did they drain any coolant? , if so it might be air locked. When cool take lid off and try and squeeze all water pipes see if you can disrupt any trapped air pockets.
[/quote]


Preee the sensor was changed, 'replaced by the AA 3/4 months ago' and been ok upto his problem, I recon it'll be the head gasket.
Bootsy25
No he was right, I said that the thermostat has recently been replaced by the AA 3/4 months ago! It can't be the head gasket surely?
btmaldon
Change the cap first as that is the cheapest thing. As that has not been holding the pressure the coolant would have been boiling at a lower temperature as well as stopping it from circulating. Hopefully it hasn't caused any other damage.

The thermostat for the StreetKA is around £80 as it is part of the housing. So hopefully changing the cap may fix it.
Bootsy25
I think the cap is naffed as it's threaded so a new cap won't sit properly, going to buy a new coolant bottle tomorrow, but doubt this will solve the whole 'fan' kicking in really loud at start of driving issue!?
Preee
The reason i said air locked , is because i had this once on a car and it would over heat very quickly , wife had topped up with water and no put the cap on properly, i found that when i squeezed all the pipes , air bubbles appeared in the top up tank , resealed cap , by doing so i must had dislodged the trapped air and car was fine , its got to be worth a try before you start spending.

You have not said if there is any sludge or smell of fuel coming from the bottle and is it losing any water?
Bootsy25
No sludge or smell of fuel coming from the bottle! I will try doing the pipes then first when i replace the coolant bottle and see what happens ! Thanks!

Is it easy to do though, this releasing bubbles from the pipes? I take it your on about the pipes that go into the bottle?
Preee
To the bottle and Rad. top and bottom.It's got to be worth a try and fingers crossed its not the head.The thermostate could have also failed and in shut position not allowing water to flow.
Bootsy25
Yeah it's defo worth a try, got nothing too loose! Thanks for all the advice !! Will let ya know once I get round to doing it! :)
DELRIO
HI ALL, FIRST LET ME KICK OFF BY SAYING THAT I HAVE ALMOST ZERO MECHANICAL KNOW-HOW SO PLEASE KEEP ANY RESPONSES/ADVICE REALLY SIMPLE :D

I HAVE AN 04 PLATE STREET KA WHICH HAS DONE 53,000 MILES. IT STARTS FIRST TIME EVERYTIME AND HAS BEEN DRIVING TOTALLY FINE UNTIL RECENTLY.

ON A DRIVE FROM LONDON TO DEVON IT WAS FINE ONT HE MOTORWAY BUT WHEN WE HIT SOME SLOW MOVING TRAFFIC I NOTICED SOME STEAM COMING FROM THE ENGINE SO PULLED OVER AND CALLED THE AA. HE DETECTED THAT THE EXPANSION BOTTLE HAD SPLIT, PERFORMED A TEMPORARY REPAIR AND ADVISED ME TO GET A NEW ONE FITTED ASAP, WHICH I DID. NB THE TEMP WARNING LIGHT HAD NOT COME ON AT ANY POINT AT ALL!

THE CAR DROVE BACK FROM DEVON TO LONDON FINE, BUT THE OTHER DAY (WHICH WAS PARTICULARLY HOT) I WAS DRIVING IN SLOW MOVING TRAFFIC TO GET OUT OF LONDON AND SUDDENLY THE TEMP WARNING LIGHT CAME ON. I IMMEDIATELY PUT THE BLOWER ON FULL BLAST AND FULL HEAT, THE WARNING LIGHT THEN WENT OFF AND THEN I PULLED OVER AND POPPED THE BONNET TO LET THE ENGINE COOL DOWN A BIT. I LISTENED TO THE ENGINE AND IT DIDNT SOUND LIKE THE WATER WAS BOILING OR ANYTHING SO AFTER ABOUT 5 MINS WE CARRIED ON OUR JOURNEY ON THE A12 TO CHELMSFORD WITH BLOWER ON FULL BLAST. IT GOT A BIT HOT SO I TURNED THE BLOWER OFF BUT LEFT THE HEATER TURNED UP FULL AND ARRIVED IN CHELMSFORD FINE. ONCE THE ENGINE HAD COOLED I CHECKED THE COOLANT LEVEL AND OIL AND BOTH WERE FINE.

DRIVING HOME THE NEXT DAY I DECIDED TO TRY AN EXPERIMENT. ONCE WE WERE ALMOST BACK IN LONDON I TURNED THE HEATER DOWN TO COLD AND SURE ENOUGH A FEW MINS LATER THE TEMP WARNING LIGHT CAME ON! SO I PUT HEATER AND BLOWER BACK ON FULL BLAST HOT, LIGHT WENT OFF AND DROVE HOME.

HAVE CHECKED COOLANT LEVEL TODAY AND ITS STILL FINE. SO IM A BIT BAFFLED???

HERES SOME OTHER INFO THAT MIGHT HELP ONE OF YOU DIAGNOSE THE PROBLEM:

1) ON STARTING UP THE ENGINE THERE IS A LITTLE BIT OF SQUEAKING COMING FROM WHAT I THINK IS THE FAN BELT BUT THIS GOES AWAY ONCE THE ENGINE HAS WARMED UP.
2) TODAY I STARTED THE ENGINE UP AND LET IT IDLE FOR 10 MINS WITH HEATER TURNED DOWN TO COLD AND NO TEMP WARNING LIGHT CAME ON.
3) WHAT I BELIEVE TO BE THE WATER PUMP SEEMS TO BE VERY RUSTY AND I DONT KNOW IF THIS IS NORMAL???
4) BEFORE ANY OF THE OVER-HEATING AND TEMP WARNING LIGHT ISSUES I DID NOTICE THAT THE FAN SEEMS TO COME ON A LOT.

WELL I HOPE THAT LOT MAKES SENSE TO SOMEONE OUT THERE AND IF YOU HAVE ANY ADVISE I WILL BE EXTREMELY GRATEFUL!!!

PS I AM A FITNESS TRAINER AND BASED IN CENTRAL LONDON SO IF ANYONE READING THIS WANTS TO EXCHANGE PERSONAL TRAINING TIME FOR ENGINE MECHANICS TIME PLEASE POST ME YOUR CONTACT DETAILS.

THANKS IN ADVANCE,

DEL


Full Colour Version: Coolant & Overheating Issues
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.