Help - Search - Members - Calendar
Full Version: Engine Systems Failure
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
Gav85
Hi all

Just bought a ford focus 1.8tdci 57reg. Engine sytems failure light came on the way home from picking it up once i reached 60mph. It would go when i turn the engine off. But would reappear once i reach 60mph again. Any ideas what it is?
jeebowhite
[quote name='Gav85' timestamp='1314780256' post='142151']
Hi all

Just bought a ford focus 1.8tdci 57reg. Engine sytems failure light came on the way home from picking it up once i reached 60mph. It would go when i turn the engine off. But would reappear once i reach 60mph again. Any ideas what it is?
[/quote]

Could be a fault with the Vehicle Speed Sensor, if you just bought it take it back and get them to repair it as its not fit for purpose at present...
Gav85
[quote name='jeebowhite' timestamp='1314885288' post='142346']
Could be a fault with the Vehicle Speed Sensor, if you just bought it take it back and get them to repair it as its not fit for purpose at present...
[/quote]

Thanks for reply. Sadly I got it from a private seller so have no come back. Do i need to take it to a garage to get it hooked up to a computer to give me a fault code?
jay1981
Could be anything, you need to get the fault codes read. Any garage should be able to do this for you.


Full Colour Version: Engine Systems Failure
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.